Added contact goes to top

billfisher1

Member
Jun 25, 2010
23
0
0
Visit site
If I add a contact with my phone, it is placed in an only phone contact area at the top of my address book. If I check in Google, it makes it there and is in the correct place, alphabetically. So, my problem is that on my phone I have two separate lists, the first 10-15 contacts are those that I added using my phone, all the rest continue in an additional list from A - Z that I added some other way. I have tried a search but have not found a solution. Thank you.
 

billfisher1

Member
Jun 25, 2010
23
0
0
Visit site
Thanks for the tip, I appreciate you taking the time to make the suggestion. I checked it out and there is no space. What I ended up doing was deleting those "at the top" contacts and then adding them through Google, then I did a synced with Google and now they are where they should be.
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
Two places you should check to make sure your Sync is working (because it SHOULD sync in both directions instantly)...

Settings > Data Manager > Data Delivery > Checks should be in all 3 options: Background data, Data Roaming and Data enabled. I don't do social apps, so I don't know if you should also look in that option for Facebook, etc.

Settings > Accounts > Gmail ... Checks should be by Sync Contacts, Sync Calendar and Sync Gmail. Then hit menu and "sync now"

This should take care of it for the future so you can add/delete either on your X or via Gmail on your computer. Works wonderfully well! Lovin' it - one of the best features of Android systems.
 

Trending Posts

Forum statistics

Threads
941,374
Messages
6,908,388
Members
3,157,886
Latest member
Karri87880