alarm not sounding?

keitheronie

Member
Feb 28, 2010
17
0
0
Visit site
i have several alarms set on my phone for various days of the week at various times. however, at some point, the alarm stopped making the specified sound when it goes off; it will only vibrate. i have the phone set to ring mode and the ringer volume all the way up. i've tried deleting each time slot and resetting it, but it doesn't work.

i'm not exactly sure why it stopped working, but i need these alarms at various times.
 

cveklund

Member
Feb 19, 2010
13
0
0
Visit site
Have you tried the volume rocker in the alarm menu? It has its own volume and only can change it from that screen as far as i know.
 

tropper

Smarty Pants
Mar 3, 2010
798
29
0
Visit site
i have tried playing with the volume rocker while in the alarm application, but all it does is adjust the ringer volume.
when your settin the time and day for the alarm to go off, while still in that menu push the volume up rocker it will change I promis:D If not, ...... well sorry i lied it works for me:eek:
 

keitheronie

Member
Feb 28, 2010
17
0
0
Visit site
nope. when i am in the "Set alarm" screen for when i set the time the alarm will go off, if i hit the volume rocker all it does is change the ringer volume again.
 

tropper

Smarty Pants
Mar 3, 2010
798
29
0
Visit site
so when your on the screen that you scoll the hours and minutes up and down if you press vol up it . Then go to menu > settings>sound&display>ringer volume , then uncheck "use incoming call volume for notifications then go back and reset you alarm and try to change your volume.
lemme know if i helped ya please :)
 

necronomicon

Active member
Feb 15, 2010
30
0
0
Visit site
Same thing is happening to me. Called HTC today they told me to go to alarm click on where you chose the sound when in the sound menu turn it up. They say when you take pic in silent mode it will turn it down on its own.
 

keitheronie

Member
Feb 28, 2010
17
0
0
Visit site
so when your on the screen that you scoll the hours and minutes up and down if you press vol up it . Then go to menu > settings>sound&display>ringer volume , then uncheck "use incoming call volume for notifications then go back and reset you alarm and try to change your volume.
lemme know if i helped ya please :)

this did not result in any change. even after changing the settings to use different volume for notifications than the ringer, and returning to the alarm screen, it was still adjusting the ringer when using the volume rocker.

Same thing is happening to me. Called HTC today they told me to go to alarm click on where you chose the sound when in the sound menu turn it up. They say when you take pic in silent mode it will turn it down on its own.

this solved the issue. from within the alarm settings, open up the ringtone selection menu, then use the volume rocker to adjust the sound.
 

tropper

Smarty Pants
Mar 3, 2010
798
29
0
Visit site
this solved the issue. from within the alarm settings, open up the ringtone selection menu, then use the volume rocker to adjust the sound.
Sorry, for the missed info, I just realised it last night when i checked my alarm I tried vol up an it increased my ringer, then i tapped to change the sound and turned up the sound vol. :eek:
 

Trending Posts

Forum statistics

Threads
941,524
Messages
6,909,241
Members
3,157,951
Latest member
debbiewoodphillips