"All Calls to Voicemail" removed from L?

saxyschoppy

Member
Nov 18, 2014
5
0
0
Visit site
Either I'm crazy or that option is gone. What a bummer - that was a great way to essentially "block" spam callers.

Any apps that work 5.0 that replicate this?

Posted via the Android Central App
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
Phone -> Menu -> Settings -> Call settings -> -> Call forwarding -> Always forward -> On.

Is that what you need?
 

saxyschoppy

Member
Nov 18, 2014
5
0
0
Visit site
No. In Kit Kat I created a contact called Spam. It is up to like 10 phone numbers now. There was an option in the Kit Kat People app to send all calls from that contact to voicemail. The contacts app in Lollipop has no such option that I could find :-(

Posted via the Android Central App
 

sagemonic

New member
Nov 22, 2014
1
0
0
Visit site
Well, on my Nexus 5, contacts set to go directly to voicemail are clearly still checked as supposed to do so but do not. They did for awhile after first updating, then sometimes they would and sometimes they wouldn't and now they never do. As far as I know, no updated\s have been applied to cause these alterations.

[sarcasm] Is the OS evolving/devolving? [/sarcasm]
 

Krynn

Well-known member
Apr 26, 2010
48
0
0
Visit site
Well, on my Nexus 5, contacts set to go directly to voicemail are clearly still checked as supposed to do so but do not. They did for awhile after first updating, then sometimes they would and sometimes they wouldn't and now they never do. As far as I know, no updated\s have been applied to cause these alterations.

[sarcasm] Is the OS evolving/devolving? [/sarcasm]

Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.
 

PthPndr

Member
Mar 31, 2011
13
4
0
Visit site
Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.

I thought I was going crazy. This is my first time using a Nexus phone and I setup a "Blocked" contact that I forwarded to voicemail but the calls still ring through.
 

Jason Motley

New member
May 20, 2013
1
0
0
Visit site
Same issue here. Just had one come in that's on my blacklist, and it rang through anyway. Double checked it, that's the only contact it's in, and yes it's set to go to voicemail. Just doesn't seem to work now.
Where is this setting? I have a nexus 6 and my phone is sending everyone to VM unless they are in my contacts. It sucks since I run my business from my phone.
 

Hawsty

New member
Mar 25, 2016
1
0
0
Visit site
I always save spam calls as Zspam so they appear at the END of my contacts... especially having over 50 spam contacts saved lol then I don't have to scroll past 50 "s" to get to my "t" contacts :)

any idea how to get rid of spammers who change phone numbers every 3 seconds, even using local cell phone exchanges to call me?? gets aggravating to get upwards of 3 calls a day from these idiots - offering discounted credit card rates blah blah blah
 

Forum statistics

Threads
944,494
Messages
6,923,010
Members
3,159,581
Latest member
Hermes14