All I want for Christmas is my WiFi hotspot back...

ColonelTetsya

Member
Sep 21, 2011
7
0
0
Visit site
Long story short, my phone auto-updated itself to Gingerbread today after my youngson accidentally knocked it off my desk, causing the battery to fall out - as soon as i put the battery back in, it rebooted and updated to Gingerbread without even asking me if i wanted to.

Needless to say, i did not want to. I liked the phone just fine with what i had, thank you very much, especially since i could use the WiFi Hotspot feature without paying sprint and arm and a leg - which i just cant justify considering i use it maybe one weekend a month when im away from home, for about 1MB of data...

that being said, i really need that capability on that one weekend a month.

I dont really care what version of Android im using - all i want to do is get my WiFi hotspot capability back. GIngerbread is fine, previous version was fine, don't really care.

I already tried re-flashing it with an older version - it simply wouldnt work. I followed the guide to the letter, and during the flash the LG program that is doing the flashing just abruptly quits, every time, at the same spot. Thankfully it didn't brick my phone doing this, but it's been a total no-go.

Anyone have any ideas or options?

Thanks ahead of time,

T
 

kingdavidbaker

Well-known member
Jan 7, 2011
282
37
0
www.kingdavidbaker.com
May 3, 2011
6
0
0
Visit site
Did you use the procedures using KP500?

I don't think the LG tool will let you flash an old version by itself, you have to use KP500. If you did follow the procedures in that thread and are having problems you will get more help by posting in that thread.

Yep... everything went fine, kp500 loads up the LG-app that it uses to flash, and that app (the LG flashing app) dies at about 90% every single time. Crashes to desktop, you get the "so and so program closed unexpectedly" dialog, everything.

Not sure why.

I don't think they need to revert. Sounds like all they want is the WiFi hotspot back in which case all they need to do is root the phone and install wireless tether. If the update truly was installed OTA then they don't have a custom recovery or ROM which simplifies things. Go to the link below and follow the instructions starting at step #6 "6) Root the ZVH Android"

yeah, i dont really care what version of Android im using, i just want the hotspot feature back. It's really silly because i only use it about once a month when im out at a re-enactment thing and we need VPN access to our remote files on our netbook and ipad; we use maybe 2MB of data the whole weekend, but it is pretty necessary - i just cant fathom paying Spring 25 more dollars for 2MB of tethering a month. If they would let me pay like a dollar a day or something, i'd be more than happy to.

Thanks, though, and ill look into that after dinner!
 

the_maplebar

Well-known member
Jan 18, 2011
171
53
0
Visit site
Go to the link below and follow the instructions starting at step #6 "6) Root the ZVH Android"

http://forums.androidcentral.com/lg-optimus-s-rooting-roms-hacks/119130-how-rooting-ls670zvh.html

I don't think you can skip to step #6. These instructions assume that you have the V9 recovery, V9 recovery is required to use the rage-against-the-cage rooting method

If you cannot connect back using adb shell without rebooting, then you most likely, for whatever reason, are no longer running stock V9 recovery and need to start from the beginning, reverting to VD and rooting VD.
 

the_maplebar

Well-known member
Jan 18, 2011
171
53
0
Visit site
Yep... everything went fine, kp500 loads up the LG-app that it uses to flash, and that app (the LG flashing app) dies at about 90% every single time. Crashes to desktop, you get the "so and so program closed unexpectedly" dialog, everything.

Do you have another PC you could try running it from? Sounds like it may be a problem with your computer.
 

jbobby

Active member
Nov 29, 2010
36
1
0
Visit site
I'm at an airport right now and unable to check my bookmarks, but I'm on the WiFi tether program now and loving it. Search for WiFi tether on xda, there is a newer version than the market shows. I think it's 3.1 beta 6, but it supports infrastructure mode on our phone when you choose hardware. I have touchpad so ad hoc was a no-go, the latest version is great --- at least serves its purpose until the hotspot gets fixed.

hope this helps.
 
May 3, 2011
6
0
0
Visit site
Do you have another PC you could try running it from? Sounds like it may be a problem with your computer.

Um, i could try it by booting my wife's machine into Windows; I may give that a go here in a bit. The only other way i could try it would be virtualization (i have a windows install in Parallell's Desktop as well). Not sure if that would work, but also possible to try.
 

sfhub

Well-known member
Jan 15, 2011
2,384
741
0
Visit site
Um, i could try it by booting my wife's machine into Windows; I may give that a go here in a bit. The only other way i could try it would be virtualization (i have a windows install in Parallell's Desktop as well). Not sure if that would work, but also possible to try.
The best is to try winxp machine, but it will work on Vista and Win7 as well, just takes more effort.

Also if you want to post your log on the revert thread, I can try and help diagnose the problem.
 
May 3, 2011
6
0
0
Visit site
Both of our machines (and my virtual machine) are Windows 7 Ultimate. Is there something on Win7 i should be doing that im probably not thinking of? (run as admin, etc?)
 

ColonelTetsya

Member
Sep 21, 2011
7
0
0
Visit site
Okay, i set up all the applications involved to run as Administrator and that seemed to clear everything up. The flash worked just like the guide said it would. I waited till the LG flash app said it was completed, and the phone had rebooted. Yay! version 2.2.2....ok, that's what i wanted....

except now about every 30 seconds i get:
"The process android.process.acore has stopped unexpectedly. Please try again."

I can force close it, and about 30 seconds later it pops up again. Phone seems to be working fine in between this constant error. I can make a call, the wifi hotspot and data works... but this thing wont go away.

Rebooted the phone and everything.... still happening.

Any ideas?
 

jstntp

/\C...D3\/
Feb 6, 2011
1,705
1,082
0
Visit site
Kp500 does not touch your apps and data so u still have Gingerbread stuff on there now that won't play nice with froyo. I would factory reset Farmers recovery and see if it helps. It should.


Edit -- lol, not sure what Farmers is doing in there, they have nothing to do with this.
".....reset from recovery......."
 
Last edited:

ColonelTetsya

Member
Sep 21, 2011
7
0
0
Visit site
Thanks for the quick reply; what is farmers recovery?

sorry for the newbishness - i kept meaning to educate myself about all this crap, but never did because the phone was doing everything i needed it to do without rooting.

thanks for the crash course.
 

sfhub

Well-known member
Jan 15, 2011
2,384
741
0
Visit site
Kp500 does not touch your apps and data so u still have Gingerbread stuff on there now that won't play nice with froyo. I would factory reset Farmers recovery and see if it helps. It should.


Edit -- lol, not sure what Farmers is doing in there, they have nothing to do with this.
".....reset from recovery......."
Farmers is probably just the new keyboard in ZVH correcting your typing from the Farmers Market entry in your contact list :)
 

ColonelTetsya

Member
Sep 21, 2011
7
0
0
Visit site
Thanks again for all the help, guys; had to downgrade to C, actually, to get the hotspot feature back without rooting.

I will probably, when i have more free time, learn how to do this rooting thing the right way and root Gingerbread, but until then, im glad i got it working again... i've got a re-enactment event coming up on Friday and this helped a ton.

Thanks!
 

jstntp

/\C...D3\/
Feb 6, 2011
1,705
1,082
0
Visit site
Farmers is probably just the new keyboard in ZVH correcting your typing from the Farmers Market entry in your contact list :)


Lmao, I do have a Farmers Insurance entry in my contacts. I didn't even think about that.

Thanks again for all the help, guys; had to downgrade to C, actually, to get the hotspot feature back without rooting.

I will probably, when i have more free time, learn how to do this rooting thing the right way and root Gingerbread, but until then, im glad i got it working again... i've got a re-enactment event coming up on Friday and this helped a ton.



Thanks!



Glad you got it working!!
 

Trending Posts

Forum statistics

Threads
943,112
Messages
6,917,348
Members
3,158,828
Latest member
DragnDon