"Android OS" Battery Usage

xweb10

Well-known member
Jul 26, 2011
556
1
0
Visit site
My battery usage stats are odd. Usually screen takes up the most battery but on my N7 the "Android OS" takes the most. Is this expected?
 
Last edited:

Aquila

Retired Moderator
Feb 24, 2012
15,904
0
0
Visit site
Re: Android Is Battery Usage

My battery usage stats are odd. Usually screen takes up the most battery but on my N7 the "Android OS" takes the most. Is this expected?

Depends on the ratio of idle to screen on time and some other factors, but that'd surprise me too.
 

mchockeyvette27

Well-known member
Jun 15, 2011
1,539
0
0
Visit site
Re: Android Is Battery Usage

Usually that's not a good thing. Every time I've had that higher than screen time on my android devices, or relatively close to it, it meant bad battery life. There might be something constantly running.

And if it were just in idle, there is a separate "idle" stat, so its not cause its idling.

Posted via Android Central App
 

xweb10

Well-known member
Jul 26, 2011
556
1
0
Visit site
Re: Android Is Battery Usage

Here are images of the issue and what is running in the background.

Screenshot_2013-08-07-22-55-11.png

Screenshot_2013-08-07-22-55-16.png

Screenshot_2013-08-08-07-50-14.png


If the forum embeds don't work, visit the links here:

https://www.dropbox.com/s/wzcennazhfbcxlh/Screenshot_2013-08-07-22-55-11.png
https://www.dropbox.com/s/o0hijzn5ziq00dd/Screenshot_2013-08-07-22-55-16.png
https://www.dropbox.com/s/l80wsr5616dfap2/Screenshot_2013-08-08-07-50-14.png
 
Last edited:

xweb10

Well-known member
Jul 26, 2011
556
1
0
Visit site
Re: Android Is Battery Usage

Any ideas? Screen time is ~2 hours.

Hopefully these photos make it easy to see the issue.

Screenshot_2013-08-07-22-55-11.jpg
Screenshot_2013-08-07-22-55-16.jpg
Screenshot_2013-08-08-07-50-14.jpg
 

TraderGary

Trusted Member
Apr 12, 2012
3,056
54
48
Visit site
I've not seen that kind of usage before. If it was mine I'd do a factory reset. Decline letting the install add previously installed apps. Then I'd check it again. If that doesn't change it to normal usage, I'd exchange it.

If it is normal after the reset, I'd start adding my apps back, one by one, checking usage on each one until I found the problem.

Sent from my incredible new Nexus 7 (2013)
 

xweb10

Well-known member
Jul 26, 2011
556
1
0
Visit site
Thanks for the tip. I may try that. I guess I need to re-lock the bootloader if I need to exchange it, right?
 

xweb10

Well-known member
Jul 26, 2011
556
1
0
Visit site
Update: After security wipe things seem to have settled down, but I have not restored all my apps yet. I will add one by one over time and see if there is an offender. Thanks for the tips.
 

Forum statistics

Threads
945,116
Messages
6,924,246
Members
3,159,668
Latest member
aclatex