Any way to turn off texting to email (Not inbounds. Outbounds.)


New member
Nov 20, 2013
Visit site
Every so often my wife (who has a Moto-X) won't get my texts. We finally figured out what was going on - sometimes my texts (the ones she doesn't get) are going into her gmail account as emails, sometimes (the ones she does get) they go to her phone.

I don't know if I'm simply fat fingering contacts when I send a text, which is a possibility, or else if something more sinister is going on, but I'd REALLY like to simply completely turn off the capability on my phone of sending text messages through either the default messaging app or the AT&T "Visual Voicemail" app. Is this possible?

Again, just to make it clear - this is NOT the situation where inbound text messages to me are going into an exchange email, this is where my outbound texts are being sent as emails instead of text messages. There are tons of links out there talking about how to deal with the former, but I can't find anything on the latter (likely because it's buried in a sea of the former)...

Latest posts

Forum statistics

Latest member
Paulinus Ahaflex