Anybody root and tether yet? Impressions?

Fubie

Well-known member
May 12, 2010
109
3
0
Visit site
Rooted last night as well. Wifi tether was installed first and Titanium Backup Pro second. Awesome
 

Paladin

Well-known member
Apr 26, 2010
470
29
28
Visit site
I was actually going to start a Wi-Fi thread. Myself and a few others cannot seem to get tethering to work after rooting. The rooting went well as far as I cold tell and other apps that require rooting seem to work fine.

The Evo is sending the signal out and is seen. I just cannot connect to it. My iPad, which is very good at auto-connecting, just tells me connection failed. My laptop and CM7-Nook Color just do not connect at all. I have tried with and without encryption and have tried two different programs. I even restored Wireless tether from a TB backup so all access settings were the same as on my old Evo which worked fine.

Any other ideas?
 

krcm0209

Well-known member
May 11, 2012
139
20
0
Visit site
For Wireless Tether. change device profile to generic ics in settings.

Thanks, that fixed my problem! I was having the same problem as the guy above.

So now, my settings in Wifi Tether are:
Device Profile: Generic ICS
Setup Method: Auto
WiFi Encryption: Enabled
Channel: 1
WiFi driver reload: Enabled
Routing fix: Enabled

EDIT: This post was made using a wifi tether connection from my EVOLTE.
 

cdcellular

Member
May 17, 2012
17
2
0
Visit site
Can't use Wireless Tether then (no biggie) but WiFi Tether works great once I did that! Awesome man, THANKS!!! Who would have thought of that. i:Di

For wireless tether I changed the profile to Samsung galaxy cdma/LTE and its works. Also enable mms and router fix

Sent from my EVO using Tapatalk 2
 

woedee

Member
Dec 24, 2010
9
0
0
Visit site
Although wifi tethering works fine, I can't seem to tether via bluetooth; I've tried using BlueDun, FoxFi, and even the built-in Bluetooth tethering option (settings>wireless & netowrks>more>Sprint hotspot & tethering>Bluetooth tethering) and nothing seems to work. I really need to tether via bt as my vehicles' infotainment system relies on BT DUN profile for wireless connectivity (no wifi). Has anyone been successful in tethering via bt, & if so, how?
 

Members online

Forum statistics

Threads
944,554
Messages
6,923,356
Members
3,159,621
Latest member
wadeharper