Anyone experiencing performance issues with Chrome in Android 4.3 and Nexus 4?

lsquare

Member
Apr 5, 2013
11
0
0
Visit site
I was using Chrome and I'm noticing some performance issues.

Some of the performance issues include stuttering in scrolling. It's not 100% consistently smooth as I scroll a webpage up and down. Sometimes when I tap the address bar to type a new url, it doesn't work. I would have to tap the address bar multiple times just to get Chrome to recognize that want to type in a new URL. I find that to be incredibly annoying and I don't experience that with Mobile Safari and my iPhone 5. Is there a way to address this?

One final thing and this isn't related to performance, but is there a way to quickly get the webpage to scroll to the top? In Mobile Safari for iOS, if I tap the top of the screen, the webpage will scroll all the way to the top. I find that to be incredibly handy.
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
There does seem to be some very common complaints about Android 4.3 and Google Chrome. I haven't updated yet myself to experience it but I've read various threads about it.

Like any major OS update there will always be little kinks that have to be worked out on certain apps.
 

sooner7

Well-known member
Jun 18, 2012
124
1
0
Visit site
Yeah, everyone using chrome is.

It lags on my S4 like it did my S1, the scrolling is choppy at best.
Funny thing is, the stock android browser is a performance powerhouse, yet they nixed it.

- - - Updated - - -

Yeah, everyone using chrome is.

It lags on my S4 like it did my S1, the scrolling is choppy at best.
Funny thing is, the stock android browser is a performance powerhouse, yet they nixed it.
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
I installed Android 4.3 on my S3, and the latest version of Chrome stutters, does not respond well to the back button, often goes to a black screen, and uses up a lot of battery. I just uninstalled and went to the built in "Internet" browser, which is actually working very nicely.
 

srkmagnus

Retired Moderator
May 23, 2010
13,433
210
0
Visit site
I installed Android 4.3 on my S3, and the latest version of Chrome stutters, does not respond well to the back button, often goes to a black screen, and uses up a lot of battery. I just uninstalled and went to the built in "Internet" browser, which is actually working very nicely.
That's good to hear. Have you since tried re-installing Chrome to see if the stutter is gone? Often times uninstalling then re-installing the app could fix the stutter seen after an OS upgrade.
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
I thought so, but that did not do it. The black screen is really annoying. I'll just wait for the next Chrome update, although by that time I'll be reaccustomed to the built in browser.

Posted via Android Central App
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
Now this is really getting weird. I removed and reinstalled Chrome, but the black screen problem is still there. Mean while, the "reduce data usage" feature in Bandwidth settings has disappeared from the new installation, even though the version number is the same as before. Its definitely back to built in Samsung Internet browser.
 

Trending Posts

Forum statistics

Threads
945,987
Messages
6,928,193
Members
3,160,037
Latest member
Ezeifeduba Daniel