Anyone experiencing problems using Nova Launcher? [Note 5]

Issemann

Well-known member
May 20, 2010
733
4
0
Visit site
Within the past few days, something happened where Nova Launcher just freezes up for about 30-40 seconds - or sometimes totally locks up. I'm not sure what's causing it though. There was a recent update to TeslaUnread, but these issues are still happening even after uninstalling it. Using stock Touch Wiz has no issues. Anyone else experiencing the same?? :confused:
 

anon(153966)

Distinguished
Feb 1, 2011
1,496
49
0
Visit site
Maybe uninstall Nova (I know you've done this already), reboot, and then reinstall...
Also, when you reinstall, DON'T restore your Nova settings. Use as is for a few hours, see how it operates, then, restore your Nova settings. Maybe something in your settings, is causing an issue.
 

Issemann

Well-known member
May 20, 2010
733
4
0
Visit site
I found the problem last night.... It was the Google Now widget. Once I removed it, everything went back to normal! 😊
 

bluedragon1971

Active member
Sep 11, 2013
39
0
6
Visit site
The only issue I have was the unread email count. Every once in a while, it would show 999+. As soon as I launched email, it would correct itself. I haven't seen this occur since the tesla unread update.

Posted via the Android Central App
 

Issemann

Well-known member
May 20, 2010
733
4
0
Visit site
Just got a note from TeslaCoil Help stating that this is a known issue with their beta version of NovaLauncher. So you can opt out of the beta program and revert to the stable version to get rid of the issue. :)
 

Members online

Forum statistics

Threads
943,024
Messages
6,916,951
Members
3,158,786
Latest member
AppletoDroid40