Anyone having issues with Sirius/XM?

jd914

Banned
Feb 3, 2010
798
36
0
Visit site
I get constant disconnects and at times it cant reconnect. I remember this same issue before the app was updated for Froyo. Anyone else having problems?
 

Thegeig

New member
Feb 24, 2011
3
0
1
Visit site
Same issue

I am having the same problem. It stays running for about five minutes then shuts down. Haven't had the problem of reconnecting yet but it really sucks and is very annoying!!!
 

dopestar

Well-known member
Feb 14, 2011
81
1
0
Visit site
does this occur during wifi or network connection? when i am on wifi i have no problem with the sirius app but on att network it streams for 2 minutes and stops. I think i may depend on the location you are at if u are using the app with the att connection.
 

jd914

Banned
Feb 3, 2010
798
36
0
Visit site
does this occur during wifi or network connection? when i am on wifi i have no problem with the sirius app but on att network it streams for 2 minutes and stops. I think i may depend on the location you are at if u are using the app with the att connection.
It occurs more on mobile connection and it has nothing to so with signal strength or reception. I have had issues over wifi as well but its more prevelant in mobile.
 

1BadHEMI

Well-known member
Nov 25, 2010
76
8
0
Visit site
Its probably an issue with the mobile radio turning itself off after xx min of screen off time. Check your power settings under battery. I can't remember if there was a "Always On Mobile" setting in the settings, but try to find that as well.
 

Members online

Trending Posts

Forum statistics

Threads
943,039
Messages
6,917,038
Members
3,158,799
Latest member
alexa soundzen