app no longer compatible.

antipro

Member
Jan 27, 2017
5
0
0
Visit site
I've previously installed the app Homido Center, afterwards I've reset the smartphone(S3 neo 4.4.2).

It's possible during this time the developer did an update.

Now when I try to re-install it, I got the Google Play message "this version is not compatible with your device".

I've already contacted the developer but they cant help.
can someone of you?

I've already tried several solutions, such as clear data of google play app and service, re log with google account, re install google play, and others...

thanks
 
Last edited:

antipro

Member
Jan 27, 2017
5
0
0
Visit site
the developer said they didnt change anything about compatibility.
the app require min 4.4,

the weird is that i've already installed the app weeks ago, why I cant now? I dont understand it

ps: sorry for consecutive posts, my fault, I'll never do it again.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,342
100
63
Visit site
There must be something about the device that the developer overlooked. There may not be anything that we can suggest.

If the developer chooses, he can probably email you the zip file for you to side load.
 

antipro

Member
Jan 27, 2017
5
0
0
Visit site
the dev has sent me the apk but it seems he doesn't want to help me.
someone of you has a samsung s3 neo so I can know if the issue is related to my device only?
 

antipro

Member
Jan 27, 2017
5
0
0
Visit site
yes it is, google play on the browser says the app is "Installed", and "non compatible" at the same time.
but in reality the app is "not installed" and "was compatible".
 

antipro

Member
Jan 27, 2017
5
0
0
Visit site
yes, it's like a plastic made cardboard. but the app it's only a container of 3rd party VR apps links.
the same app is working even on my 6yo iOs7 iPhone 4...so u can imagine how much power this app need.
I'll try to reset the phone sooner or later, meanwhile I wait if I can have a confirm from someone who has the same device.

As I can use the app anyway, and the app itself is not really necessary to use the headset, it's not a big problem...

this is a typical unsolvable issue..
thanks for your support


edit: the last answer from Homido Support

"Hello,
The developer haven’t change the application, but he have change the compatibility list, and because of the specification of your phone (Snapdragon 400, 1.5 GB of ram, 720p screen)he have removed your phone from the compatibility list.
I have told he to add is on the compatibility, but not all game will work on your phone.
Regards,"

Let's see...
 
Last edited:

Trending Posts

Forum statistics

Threads
941,623
Messages
6,909,756
Members
3,157,992
Latest member
petterkinslove