apps not working, data resets after restart.

MHH779

Well-known member
Dec 28, 2012
72
0
0
Visit site
Hi everyone. .

I am having a problem with my galaxy note 2, jellybean 4.1.2, rooted

After I restart my device, some apps stops working, when I clikc them, it says unfortunately, the app XXX stopped working.. with no report option.

Also, some apps that still working, their data just get reset.. like I have never opened them..

This is really annoying me alot..

I tried a factory reset and flashing new jellybean version (4.1.2) but I am still having this problem.. anyone can tell me whats happening? It's like the device is not loading the apps after restart or what exactly?

Please anyone could help me?

Note: no matter where apps are coming from (play store, amazon appstore, others) they just stop working.. and I will have to re install them..

Please helpp :( this is frustrating..
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Are you using a custom ROM or a stock, rooted version?

Are apps being loaded onto the external sd card rather than the internal sd card?
 

MHH779

Well-known member
Dec 28, 2012
72
0
0
Visit site
Stock one..

Internal storage.. I cant move apps to external SD anyways, unless using directory bind which I dont use
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
Does this happen immediately after factory reset or once you get apps installed? It could also be an issue caused by a bad app. If this is the case, factory reet and re-install apps one at a time paying close attention to when the problem occurs and what app may have been installed around that time.
 

MHH779

Well-known member
Dec 28, 2012
72
0
0
Visit site
All this happens after I restart my device.. just a normal restart.. they dont work after the restart so I will have to re download them..

I have tried to factory reset but it didnt help to solve this problem
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
This seems to be a device specific issue and perhaps should be moved to the appropriate forum by a Moderator for more visibility by persons with the same device. Hope you are able to get this sorted out.
 

MHH779

Well-known member
Dec 28, 2012
72
0
0
Visit site
Thanks for trying...


Anyone can help?

This is only happening on my note 2.. S3 is working fine.. but I dont use S3.. I like note 2 more
 

Trending Posts

Forum statistics

Threads
942,861
Messages
6,916,295
Members
3,158,702
Latest member
RAGNAROK1875