• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

Asus T100 Win 8.1 to Sprint S3 BlueTooth Tether...


New member
May 10, 2013

So, I have suddenly come across a rather strange behavior and figured someone might be able to point me in the right direction. I have had my S3 for over a year now, and pretty much love the device. Last December I purchased a Asus T100 to act as my laptop/portable system figuring that the absence of any "cell" style internet capabilities would be moot, given that Sprint Unlimited plan could be my internet, by USB tethering. When I got both devices together I discovered (to my joy and surprise) I could also tether the laptop to the phone via bluetooth. This makes extraneous cables and such a non-issue and thus my phone can remain in the clip on my hip and my laptop would have internet wherever I roamed.
So far so good. I have since tethered multiple times, typically using it for simple browsing, and remoting into my work for RDP (via third party software). Everything worked fine, even traveled couple thousand miles to Florida and back over the holidays, not a hitch.
I have maintained and kept up with all Asus driver updates, Windows 8.1 updates, and Android/Samsung updates, so everything is as up-to-date as it can be.
However, suddenly about two weeks ago (give or take a few days), I suddenly was getting some strange behavior out of my devices with regards to the tethering process.
Now, typically it is annoying, but I have to remove the device, re-pair it, and then I can connect as an Access Point via Win8.1, but the real issue is connectivity, or more apropos is lack there of.
I pair the devices, and connect the laptop to the phone as an Access Point. It connects, runs the process, and I can verify via "ipconfig" that sure enough I have an IP address, gateway, and everything via the BlueTooth network adapter. Network properties even says "Connection Type: Internet".
When I PING anything: "cannot resolve host google.com" (or whatever domain i'm attempting).
I disconnect/reconnect. I move around, different locations/areas of the city I live in. Similar problem. Every now and then, it can actually "resolve" the address, but the request times out.
On a whim, I went into the Android settings and poked around, and noticed that for the mobile networks I was selected CDMA, not CMDA/LTE. So I switched, reboot, and tried again. Nothing.
Switched back to CDMA only. Nothing, except occasionally "MIP: 67" mobile data error.

So I try and try. I the 3G indicator comes on, I open the internal browser, and have a data connection. I tether my laptop, and the 3G (or 4GLTE) flickers in and out, though the blue "tether" icon stays solid. Now my phone cannot reach the internet either, until I disconnect the blue-tooth tether, and let my phone recycle. Occasionally my data connection is testy given certain locations, but up until a few weeks ago, I was never not able to get internet, regardless of the 3G connection. If I had 3+ bars on the radio signal, I could browse on my phone. Now, when I try to tether it just fritzes out on me.

I could guess it was something to do with my provider, but tethering was working fine for about a month with no hiccups, and suddenly this. The strange part is that I get an IP address, I just can't get out past it to the actual net, like the DNS routing is blocked or something. Worse yet, if I leave the T100 tethered to the S3 and it comes within range of a WIFI access point the internet access is still blocked until I disconnect the phone from the laptop. The same behavior occurrs when trying to tether via USB too, so it isn't the BlueTooth. Though I am willing to accept that I might well be the Laptop or some combination therein of LapTop windows 8.1 and updates, etc. Any theories, ideas, or suggestions would be most appreciated.

Jaeden "Sifo Dyas" al'Raec Ruiner

Samsung Galaxy S3 on Sprint
Model: SPH-L710
Baseband: L710VPUCMK3
Android: 4.3 (originally rooted on 4.1, 4.2, but have not yet rooted on 4.3)
Kernel: 3.0.31-2034598
Hardware: L710.14

Asus Transformer Book T100
Model: T100TA-G1-CR
Windows 8.1

Ask The Community

Trending Posts

Forum statistics

Latest member