At least 3 forum problems

nahoku

Well-known member
Jan 26, 2013
3,300
0
0
Visit site
Forum is falling apart or what???

Participated Threads page only lists 19 threads I participated in... what happened to the rest?

Search basically sucks! Search for the word "orb" (no quotes) in Ask a question forum brings up no hits. The thread containing the word "orb" is about halfway down the forum list. Search for the word "app" brings up all kinds of hits, so it's not a 3-letter search problem.

Unanswered forum shows all kinds of replies. If it's unanswered, then why are there replies? Aren't replied-to threads supposed to be moved out of this forum?

Hard to do stuff when things are broken! Tried in FF and Chrome... same thing.

Fix please!
 

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
11,903
4,321
113
Visit site
Hi there,

I'm sorry to hear about these bugs. I've reached out to staff to see if they will be able to look into this.
 

nahoku

Well-known member
Jan 26, 2013
3,300
0
0
Visit site
Yup, something is definitely broken again. Seems like the original problem with search, participated, my threads, etc as reported last month "unfixed" itself. Even this thread doesn't show up in participated. Oh well, I guess everyone is seeing it. Time for a hiatus!
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
Participated threads still not working for me at all on desktop PC with Chrome and Firefox browsers:

Capture.PNG

Seems to work fine using the AC Forums app on my phone.
 

Trending Posts

Forum statistics

Threads
943,793
Messages
6,920,092
Members
3,159,233
Latest member
Lather7753