AT&T 1X: email server deletion question?

pounder001

Well-known member
Nov 9, 2009
681
12
0
Visit site
On my previous phones (Samsung Galaxy Note, Galaxy S2, Galaxy Nexus, HTC Inspire 4G) I could delete email on my phone/clear delete the emails in the trash folder but it would not be deleted off of the server (so I could check emails when I got home or off of my laptop)

Problem
When I delete emails on my AT&T 1X, and empty/clear the trash, it delete's the emails from the server, which is not what I want to happen/Nor do I want emails to pile up in the trash folder.....
I've reviewed the email settings on my AT&T 1X and can't find anything that is incorrectly checked or unchecked - What am I missing to stop this from happening as I've never had this issue before

TIA
 

icebike

Well-known member
Apr 8, 2010
1,726
115
0
Visit site
If you are using a pop3 account, in the Incoming Server settings, there will be an item at the bottom Labeled: Delete Mail from Server. You want to set this to NEVER.

Note: If you have ANY OTHER CHOICE but to use Pop3, by all means get off pop3. Its not 1985 any more. I have one pop3 account that I have to keep for historical reasons. I just log into my google account on my computer, and go to settings, and tell Gmail to get my mail off of my pop3 account. Since Gmail is IMAP, you never need to worry about deleted mail.
 
  • Like
Reactions: pounder001

pounder001

Well-known member
Nov 9, 2009
681
12
0
Visit site
If you are using a pop3 account, in the Incoming Server settings, there will be an item at the bottom Labeled: Delete Mail from Server. You want to set this to NEVER.

Note: If you have ANY OTHER CHOICE but to use Pop3, by all means get off pop3. Its not 1985 any more. I have one pop3 account that I have to keep for historical reasons. I just log into my google account on my computer, and go to settings, and tell Gmail to get my mail off of my pop3 account. Since Gmail is IMAP, you never need to worry about deleted mail.

Thanks icebike appreciate your help, unfortunately I can't find that setting on the incoming server set up which is kind of weird as it has been on every other phone that I have had...... I will also take your advice and tie my POP account to my Gmail

Thanks again for your advice :cool:
 

Cory Streater

Well-known member
Sep 21, 2009
9,495
3,428
0
Visit site
Sounds like you've thoroughly looked, but just to be sure:

If you open accounts & sync > mail > account settings > send & receive you should see a section for send settings. Underneath that section you should see an option delete mail on server. You want to uncheck this.

This is not to be confused with the setting in the receive section labeled sync items from server. That's the option to remove items on the phone once deleted from the server.

Gmail is the way to go.

Actually hosted Exchange is :eek:
 

pounder001

Well-known member
Nov 9, 2009
681
12
0
Visit site
Sounds like you've thoroughly looked, but just to be sure:

If you open accounts & sync > mail > account settings > send & receive you should see a section for send settings. Underneath that section you should see an option delete mail on server. You want to uncheck this.

This is not to be confused with the setting in the receive section labeled sync items from server. That's the option to remove items on the phone once deleted from the server.

Gmail is the way to go.

Actually hosted Exchange is :eek:
Thanks Cory
Double checked and it is not checked ..... Delete Email on Server - shows "Off"

Test:
Just recived an email on my 1X, deleted it; Opened my email on my laptop and made sure that the email is showing - but once I cleared/deleted my trash folder on my 1X trash the email that was in my inbox on my laptop is gone.

Oh well, in any event I will link my pop account to my gmail account ;)
 

Members online

Trending Posts

Forum statistics

Threads
945,937
Messages
6,927,889
Members
3,160,012
Latest member
Ashwita