AT&T Galaxy Note 2: No WIFI after 4.3 update - tried almost everything

jdauria

Well-known member
Jun 11, 2011
174
2
0
Visit site
Okay I've been going on over a week now trying to troubleshoot this stupid problem. I recently upgraded to 4.3 and my WIFI won't even turn on. I click the switch and it just falls back to "OFF". I have done countless research and the last thing I am on is manually forcing a WIFI "patch" into the phone (flash?) using Odin?

I have tried the factory reset, nothing
I have tried the dial *#0011, switch WIFI powersave to OFF, nothing
No one from Samsung or ATT will help

I've never flashed a phone before, and I find it very stupid I just bought this phone and I have to go out of my way to fix the WIFI issue. So I have to run the risk of bricking my phone since I dont know what I am doing, or PAY someone to do this?!?. I know I am just venting here, and a lot of people have this issue along all galaxy models. How has Samsung dropped the ball on this, this badly??

I've never had to "monitor" my data usage until now. I hope 4.4 comes out ASAP and fixes this problem

I am hoping someone has a different solution than flashing the ROM with a patch file.
 
Last edited by a moderator:

steelrain82

Well-known member
Dec 7, 2013
225
0
0
Visit site
Re: No WIFI after 4.3 update - tried almost everything

Go to your local AT&T store and have them direct you to the local or nearest service center. They can send your phone all the way back to job so 4.1 or whatever our phones started with again

Posted via Android Central App
 

tube517

Well-known member
Jun 28, 2010
2,533
97
48
Visit site
Re: No WIFI after 4.3 update - tried almost everything

Check and make sure your date and time is correct.
 

jdauria

Well-known member
Jun 11, 2011
174
2
0
Visit site
Re: No WIFI after 4.3 update - tried almost everything

Would something like cyanogenmod fix the WiFi on my Note II?
 

keyosuke

New member
Feb 28, 2013
2
0
0
Visit site
Re: No WIFI after 4.3 update - tried almost everything

Thanks for this post. AGNi was a cure I wanted to try but I needed to find the right one, and this was it.
 

JasW

Well-known member
Feb 21, 2013
975
0
16
Visit site
Re: No WIFI after 4.3 update - tried almost everything

Odd, the wifi problems I had with 4.3 went away with the 4.4.2 update. Now, suddenly and inexplicably, they returned yesterday. Reboots only cure the problem briefly.
 

Forum statistics

Threads
943,770
Messages
6,919,986
Members
3,159,219
Latest member
ffbbtopnhacai