AT&T Galaxy S4: Email Sync Problem

htcrazy

Well-known member
Apr 21, 2013
778
58
28
Visit site
After 4.4.2 update, my S4 syncs my pop3 email every night a little past midnight. I have always had sync set to manual and it still is. Is there a way to stop it from fetching email short of turning off sync? Like I said, all sync settings are set to manual sync. This just started after kitkat update.

Sent from my amazing Samsung Galaxy S4
 
Last edited by a moderator:

Forum statistics

Threads
943,885
Messages
6,920,461
Members
3,159,274
Latest member
MusicChris63