AT&T Galaxy S4: Formatted /system & can't use Odin

snooterx3

New member
Dec 1, 2014
1
0
0
Visit site
I found the guide to install Lollipop onto the S4 and decided to try. I had backed up everything with Titanium app, then backed up everything with Safestrap before continuing. I did a factory reset in SafeStrap but then also formatted /system..my phone rebooted and is now stuck in a boot loop with no SafeStrap screen.
Went into recovery mode and did another Factory Reset, this stopped the boot loop but now it is frozen at Galaxy S4 screen, I'm guessing because there's absolutely nothing there for the phone to boot into.
I am now trying to flash stock Kitkat using Odin but now I've come across another problem.

Booting the phone into download mode does not work either. I have tried two laptops, one of them worked with Odin before this mixup so the drivers are fine. Neither laptops detect the phone, so Odin never finds it for me to flash the stock rom.
Recovery mode is the same thing, the laptop never detects the phone for adb to work.
One odd thing is that when the phone is plugged in the phone is stuck at the empty battery with the loading circle but the circle is frozen. It never moves past this screen to the battery that shows the charge percentage.
 

Trending Posts

Forum statistics

Threads
941,278
Messages
6,907,736
Members
3,157,843
Latest member
moh3_99