Attack of the unread email messages.......

Dukins

Well-known member
Nov 17, 2009
738
23
0
Visit site
I keep getting notification that I have 1 new unread email message. In actuality I have 10 unread message. They are marked unread for a reason. I cant figure out why its saying I have NEW email messages. This is a yahoo account im speaking about.........Anyone else?


And one of question, anyone know why my avatar isnt showing when I do have a picture there.
 
R

Roy Aguilera

I keep getting notification that I have 1 new unread email message. In actuality I have 10 unread message. They are marked unread for a reason. I cant figure out why its saying I have NEW email messages. This is a yahoo account im speaking about.........Anyone else?


And one of question, anyone know why my avatar isnt showing when I do have a picture there.

Big learning curve huh?
:D
Don't have a Yahoo account but I know some had the same issue with Google mail. Can you access the sync options on your Yahoo mail?
 
R

Roy Aguilera

Are you using the EMail Icon for the 5 minute sync or the GMail (forwarding them)?
 
R

Roy Aguilera

So if you open the Email icon and hit the menu key and select settings, it will not take you to your Yahoo mail settings?
 
R

Roy Aguilera

Open the icon>Hit menu key>Accounts>Long press the Yahoo one>Account Settings.
Now go to E-mail check frequency open it, check never, now recheck every 5 minutes and test to see if it fixes it.
 
R

Roy Aguilera

Also did you set up the Yahoo account like so, if not you should:
"- Go to mail icon
- Add account
- Enter email address in email address filed (name@yahoo.com)
- Enter password at password field
- Select MANUAL SETUP not next
- Select IMAP
* username= name@yahoo.com
* password = yourpassword
* IMAP server= imap.mail.yahoo.com
* port = 143
* security = none
* optional = blank
- Select NEXT

You will then be prompted to sign in do so.

Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and that?s it."
 

Dukins

Well-known member
Nov 17, 2009
738
23
0
Visit site
Also did you set up the Yahoo account like so, if not you should:
"- Go to mail icon
- Add account
- Enter email address in email address filed (name@yahoo.com)
- Enter password at password field
- Select MANUAL SETUP not next
- Select IMAP
* username= name@yahoo.com
* password = yourpassword
* IMAP server= imap.mail.yahoo.com
* port = 143
* security = none
* optional = blank
- Select NEXT

You will then be prompted to sign in do so.

Will then be taken to the SMPTP settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. Then select NEXT. Sign in. Name your account and that?s it."

Yeah this is what I did to set it up.
 
R

Roy Aguilera

lol its baaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaack. Guess I will just have to deal with it.

Man, I am stumped. Good thing I do not use Yahoo mail. Seems you are not the only one having this issue. Apparently it has something to do with how the Droid handles that particular account. There seems to be no fix for it at the moment. Hopefully Google fixes this in the update that wil be out in December.
 
Last edited:

Members online

Trending Posts

Forum statistics

Threads
945,991
Messages
6,928,234
Members
3,160,042
Latest member
Rebelmindset