Attn! Turning on wifi will disable hotspot message keeps popping up! How can I fix it?

A

AC Question

"Attn! Turning on wifi will disable hotspot" message keeps popping up!

Hello,i have a galaxy note 4 on sprint with the unlimited plan.so far so good. I did the hotspot unlock method without root.hotspot works fine. Now every 5 seconds to 10 minutes i get this message the pops up saying attention turning on wifi will disable hotspot.is there a way i can manually disable that message from popping up?also ive disabled the serch for wifi and conections optimizer settings.
 

Quentin Anderson

New member
Aug 10, 2015
1
0
0
Visit site
Brother, I feel your pain. I've asked this question a million times, I've scoured the internet. NO ONE, and I mean NO ONE, seems to either have an answer or be willing to share it. The best I've seen so far is to modify the files that enable the phone to access the internet (requires root), but the huge downside is that it's a hugely technical remedy that would require you to reconfigure those same files every time you want to access the Internet. I'm looking for a solution and I'll let you know if I find one.
 

PookiePrancer

Well-known member
Jul 17, 2010
1,110
49
48
Visit site
Re: "Attn! Turning on wifi will disable hotspot" message keeps popping up!

I started getting that with the 5.1.1 update, but only when I unlock to home screen.

Posted via the Android Central App
 

pduffer

Well-known member
Dec 31, 2010
633
2
18
Visit site
Re: "Attn! Turning on wifi will disable hotspot" message keeps popping up!

I have a Note 4 on Verizon and don't have that issue. Could it be something that Sprint has done?

Sent from my SM-P900 using Tapatalk
 

fatyank

Well-known member
Jun 13, 2014
352
0
0
Visit site
Re: "Attn! Turning on wifi will disable hotspot" message keeps popping up!

I'm on Verizon also. Only get that message once when I first turn on hotspot.

Posted via the Android Central App
 

piggynuts

New member
Jul 26, 2012
1
0
0
Visit site
Solution found! It hasn't come up for ten minutes and it was popping up every 60 seconds before. Go to settings and search for connections optimizer. Disable both boxes. Make sure you have all 3 boxes checked in advanced wireless settings as well, or it will still come up. That is correct, it doesn't make sense, but those 3 boxes that allow wifi to scan in background, notify of networks, and smart switch need to stay ON. Strangely my 4g LTE speed got much higher when I turned off connections optimizer as well.
 

btb601

New member
May 12, 2013
2
0
0
Visit site
That did not work for me. All was good until I Odin OG5 and then did the hot spot edit, no root. Now I get this popup for a living. I even did a reset to for a fresh start, same thing......
Nothing checked in wifi advance settings and nothing checked in the connections optimizer.

Any ideas?
 

Olearius33

New member
Nov 17, 2015
1
0
0
Visit site
Freeze or delete the following:

/carrier/itson
/carrier/itson_enabled
/system/vendor/itson
/system/priv-app/<anything with "itson" in its name

DO NOT DELETE THE ENTIRE FOLDER!
 

Members online

Forum statistics

Threads
943,024
Messages
6,916,951
Members
3,158,786
Latest member
AppletoDroid40