Auto connect Bluetooth??

Mikey88Chaos

Well-known member
Oct 17, 2015
149
0
0
Visit site
So I paired my v20 Bluetooth to my Kia Forte Koup without any problems, and it works...BUT whenever I get it in my car and hit the BT icon in the second screen - it doesn't connect automatically... anybody else have this problem ?
 

SpookDroid

Ambassador
Jul 14, 2011
19,376
678
113
Visit site
That's weird. I don't have a Kia but when I had the V20 it would automatically connect to my car system as soon as it was in range. Have you tried unpairing them and pairing them again? Did your car connect automatically before to another device?
 

Mikey88Chaos

Well-known member
Oct 17, 2015
149
0
0
Visit site
That's weird. I don't have a Kia but when I had the V20 it would automatically connect to my car system as soon as it was in range. Have you tried unpairing them and pairing them again? Did your car connect automatically before to another device?
All other phones I've had connect automatically to the car. I already un-paired and paired back.
 

Mikey88Chaos

Well-known member
Oct 17, 2015
149
0
0
Visit site
It's annoying because it kills the advantage in having that always - on second screen on top, being able to hit the toggle so quickly to connect!
 

Mikey88Chaos

Well-known member
Oct 17, 2015
149
0
0
Visit site
I think I've figured it out. I'll have to see how it goes for the next little while but all I had to do was set my phone as the priority connection in the dash settings in my car. Since then it's worked like it's supposed to.
 

SpookDroid

Ambassador
Jul 14, 2011
19,376
678
113
Visit site
Ah! Sorry, like I said, I don't have your specific car, but mine doesn't have that option, it just pairs automatically with the last device. Glad you found it and hope that does work!
 

Mikey88Chaos

Well-known member
Oct 17, 2015
149
0
0
Visit site
Ah! Sorry, like I said, I don't have your specific car, but mine doesn't have that option, it just pairs automatically with the last device. Glad you found it and hope that does work!
Damn, it stopped connecting automatically again. not sure why this is happening, works fine with every other phone I throw at it.
 

Trending Posts

Forum statistics

Threads
945,682
Messages
6,926,742
Members
3,159,946
Latest member
johnovwigwam