Auto Rejection Not Working for Unknown Calls

Adnan Alam2

New member
Dec 7, 2014
1
0
0
Visit site
I have Samsung S5. I am trying to block unknown calls via
Setting ---> Call ---> Call Recjection -----> Auto Reject Mode
Checked Option "Auto Reject Number"
than in Auto Reject List I checked Unknown

but still my phone do not block unknown call (numbers which are not save in my contact list)

Urgent help required.

Kind Regards
 

dancing-bass

Well-known member
Jan 3, 2011
1,022
17
0
Visit site
If you have "Unknown numbers" checked, that will block numbers that are hiding their call display information (which may show up as "Unknown number" or "Private number" or something similar.

To block all calls except for ones in your contact list, you'll have to set it to "contacts only" (if there is that option - I don't remember if my S4 had it). If not your other option is to use a call blocking app from the Play store.
 

Trending Posts

Forum statistics

Threads
941,387
Messages
6,908,487
Members
3,157,894
Latest member
greggplu