Auto Screen Brightness ?

PAC757

Trusted Member
Mar 1, 2011
872
1
0
Visit site
Ok I just picked up my Note 2 from AT&T the other day. It seems the GN2 has trouble with auto brightness in a dimly lit room, had the same thing with my Galaxy Nexus. When the ambient light is nether real bright or real dark the screen flickers a lot. Anyone b else notice this?
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
Ok I just picked up my Note 2 from AT&T the other day. It seems the GN2 has trouble with auto brightness in a dimly lit room, had the same thing with my Galaxy Nexus. When the ambient light is nether real bright or real dark the screen flickers a lot. Anyone b else notice this?

Pull notification down. Is power savings toggle on

From my Galaxy Note 2 via Tapatalk
 

PAC757

Trusted Member
Mar 1, 2011
872
1
0
Visit site
Nope power saving mode is off. I really think it's something with
Samsung's screen software as this was the same way my Galaxy
Nexus acted.
 

bigoldthor

Well-known member
Apr 13, 2011
428
1
0
Visit site
Go into Settings, Display, and disable the Auto adjust screen tone. That may help.

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
 

ska916jedi

Well-known member
Oct 27, 2012
288
0
0
Visit site
Auto brightness off, turn on movie mode, and put brightness to full. Hands down the best setup for our phone. I came from an iPhone with a retina display.
 

Phoneguy108

Well-known member
Nov 14, 2012
759
0
0
Visit site
Ok I just picked up my Note 2 from AT&T the other day. It seems the GN2 has trouble with auto brightness in a dimly lit room, had the same thing with my Galaxy Nexus. When the ambient light is nether real bright or real dark the screen flickers a lot. Anyone b else notice this?
I noticed this as well. Had similiar issue with my Evo 4g also though.
 

Denis Howe

New member
Dec 26, 2012
2
0
0
Visit site
Note II running ICS. Auto brightness and auto rotate seem to be much worse than on my iPhone 4. Sitting in a dim bar and the brightness is wandering up and down at random. Turning off power-save seems to help. Screen often rotates when device is facing upwards.
 

Trending Posts

Forum statistics

Threads
942,846
Messages
6,916,200
Members
3,158,689
Latest member
Eeveeo