Backup file isn't being deleted.

Renan Gallardo

New member
Aug 27, 2012
2
0
0
Visit site
I installed the February Security Patch on my Nexus 6P, I then proceeded to perform a factory reset on my phone.

Before I did that though, I turned off the "Back up my data" option on my phone. Doing so turns it off and deletes any backed up data I may have. The problem is, while going through the device setup, I was presented with an option to restore from a backup (let's call this Backup 1). Something that has never happened to me since I've always done the same steps as before. I then opted to set up my phone as a new device. Since I was bothered by that "backup", I checked Google Drive if there were any backups. There were none. What I did then was did another factory reset on the phone (still turning off the "Back up my data" option). Still the same issue during setup.

I then tried to test something. I opted to set my phone again as a new device, installed a couple of apps then performed a factory reset. This time though, I kept the back up option on assuming it would back the current state of the device (let's call this Backup 2). During setup, I was surprised though that the restore option is still for Backup 1.
 

Forum statistics

Threads
943,022
Messages
6,916,932
Members
3,158,785
Latest member
sterrekroesbergen