Bad phone or bad ruu?

yellar

Well-known member
May 23, 2011
73
5
0
Visit site
I am currently s-off locked, no matter how many times I try to use the ics ruu, i get data problems. I have downloaded it from 4 different sources (the newest leak btw) and everytime I flash it I get data problems. I have tried several different ways to flash most ways say to flash it twice and then do a factory reset from hboot, so I have done that still not working. Tried flashing doing a reset then flashing doing another reset still data problems. I also tried using the gingerbread radios on ics because I saw someone had said that worked, still data issues. Most of the time I have 4g to start when setting up the phone then it quits receiving and drops, or it works for a couple of hours and quits. Wifi has always worked. Im not sure its hardware because I flashed the latest gb ruu and ran it for a day and never had any problems. I done a lot of searching and can't find that anyone else has had this issue so maybe someone here can tell me I have been flashing it wrong or something. I ended up calling verizon last week and got a new sim card coming. I just don't know why everything works on gingerbread but not the ics leak. Maybe I just need to flash a dev rom and call it good?
 

leroybrute

Well-known member
Mar 27, 2011
609
43
0
Visit site
I am currently s-off locked, no matter how many times I try to use the ics ruu, i get data problems. I have downloaded it from 4 different sources (the newest leak btw) and everytime I flash it I get data problems. I have tried several different ways to flash most ways say to flash it twice and then do a factory reset from hboot, so I have done that still not working. Tried flashing doing a reset then flashing doing another reset still data problems. I also tried using the gingerbread radios on ics because I saw someone had said that worked, still data issues. Most of the time I have 4g to start when setting up the phone then it quits receiving and drops, or it works for a couple of hours and quits. Wifi has always worked. Im not sure its hardware because I flashed the latest gb ruu and ran it for a day and never had any problems. I done a lot of searching and can't find that anyone else has had this issue so maybe someone here can tell me I have been flashing it wrong or something. I ended up calling verizon last week and got a new sim card coming. I just don't know why everything works on gingerbread but not the ics leak. Maybe I just need to flash a dev rom and call it good?

I had same issues on 2 of my rezounds with the latest leak. I fixed issue with one by pulling the sim for a couple minutes. The other one I got a new sim and both seem to work properly now.
 
  • Like
Reactions: yellar

yellar

Well-known member
May 23, 2011
73
5
0
Visit site
I had same issues on 2 of my rezounds with the latest leak. I fixed issue with one by pulling the sim for a couple minutes. The other one I got a new sim and both seem to work properly now.

Well I got another sim coming from Verizon so maybe when I get it I can try the ics leak again. I just find it odd it works with gingerbread but not ics.

Sent from my ADR6425LVW using Tapatalk 2