Bionic and Charter email

edoublediz

Banned
Jan 26, 2010
1,144
117
0
Visit site
does anyone have correct settings and servers for Charter email? also, if set up as imap on phone do i have to go to Charter webmail settings and enable imap? any tips tricks pointers will be great. My friend cannot get it working right. He has succesfully received mail but cannot send. now he cannot do either because he was messing with all of the info trying to different things and lost all connectivity.

TIA
 

mccornwall

Well-known member
May 12, 2011
168
4
18
Visit site
does anyone have correct settings and servers for Charter email? also, if set up as imap on phone do i have to go to Charter webmail settings and enable imap? any tips tricks pointers will be great. My friend cannot get it working right. He has succesfully received mail but cannot send. now he cannot do either because he was messing with all of the info trying to different things and lost all connectivity.

TIA

I wasn't ever able to get it to work correctly...and I tried almost every combination of settings for IMAP and POP3. What I finally did was go to the Charter webmail page, set it to ALWAYS forward everything immediately to my GMail account...then I use GMail....which works correctly. I think Charter has it deliberately frakked up. They can't be that clueless, can they?
 

joifull1

New member
Nov 5, 2011
1
0
0
Visit site
What I recently got to work on my DroidX2 is as follows (NOT the same info as on various forums, verizon, charter, and Motorola sites!). For setup I was connected to my wireless router, but now send/receive email through that at home, and through 3G out and about. Oh yeah, I have outlook also on my home computer with no interference.
Select IMAP settings.
Incomming mail server: imap.charter.net (NOT mobile.charter.net)
Username: your "username@charter.net" (if you have an old account, like "user@chartermi.net", it's ok to enter that as well).
Password: your password used to access charter email.
Advanced settings:
Port: 143 (NOT 993 as often listed)
Security Connection: UNCHECKED (or none, or no, or never)
Secure password: ALWAYS
Verify Certificate: UNCHECKED (or none, or never)
Outgoing settings
SMTP: smtp.charter.net
Username: as above
Password: as above
Advanced Settings:
Port: 25 (NOT 587 as often recommended)
Secure Connection: Unchecked or no or never
Use secure password: Never
Authentification: NONE
Verify Certificate: Unchecked or no or never

These have worked for me great! Hope this helps!:)
 

snapshot57

New member
Jan 6, 2012
3
0
0
Visit site
Ok, after 4 days and a ton of forum posts here is what I ended up with:



Droid Bionic - Verizon

Charter email

Outlook 07



Incoming server :

Pop.charter.net

Username:

username@chartermi.net (mine is a old account)

Password:

same as you would use to get mail anywhere else



Advanced settings:

Port: 110

Use secure connection:

unchecked

Use secure password (TLS):

never

Authentication:

password

Verify Certificate:

unchecked



Outgoing server:

smtp.charterinternet.net

Username:

username@chartermi.net (mine is a old account)

Password:

same as you would use to get mail anywhere else

Port:

25

Use secure connection:

unchecked

Use secure password (TLS):

never

Authentication:

none

Verify Certificate:

unchecked



This eliminated the error Outlook would give about being in use somewhere else. I can send and receive on my phone and through outlook without any errors either place. If the phone gets the email first, I will still get the email through Outlook. If Ouotlook gets it first, I will not get it on my phone without forwarding it to my phone...but at least it works.



Now for those of you that this doesn't work here is the way I came up with finding settings that got me this far. I tried several different settings that you have all read in different threads on different forums. When I found one that didn't lock up Outlook on the incoming side, (checking for mail) I stuck with that and only changed the outgoing settings till I found one that worked. I tested the incoming side both ways to make sure I could get mail at either place and once it worked I left it alone. Then I went back through all the threads and all the different settings till I found one that would work on the outgoing side. I combined the two to make something different than I had found at any one place but at least it works. you may have to go through the same process. Not sure why Charter can't get into this century, you would think as big as they are and as big as the phone companies are they would talk, come up with a format that works, make it universal and get on with life. But wait, they are all to busy making your bill so you can't afford it. Gotta love it! Hope this helps... Good luck!
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
I think that the issue that many are having is the SMTP (send) settings. Charter will generally only allow its use when you are using THEIR network - so, connecting with WiFi at home, this works fine. However, when using any other network - including Verizon's LTE or 3G - it will not allow you to to connect to the SMTP server, mostly to prevent against anybody using it for sending SPAM.

The settings that should work are on this page: Mobile Email Settings - Charter Communications

This uses mobile.charter.net and has you sign in with your account using encrypted TLS, which will prevent spammers from using their SMTP server.
 

Trending Posts

Forum statistics

Threads
946,025
Messages
6,926,201
Members
3,160,050
Latest member
chrshea