Calendar Help

kufta4

Active member
Nov 8, 2010
29
0
0
Visit site
I'm trying to sync the calendar on my phone to the google one on the computer.

When I create an event on the computer, it shows up on my phone within seconds.

But when I create an event on my phone, it does not show up in my google calendar on my computer.

On my phone, there are orange events (US Holidays), there are green events (ones I created on my phone) and there are blue events (ones I created on my computer). The orange and blue colors correspond to the calendars listed on the left side of the screen when looking at the computer. The green one seems like its missing. That would be my phone.

So now there are events I created on my phone that are not showing up on the computer. Is there a way to fix that? I feel like my phone calendar has to be added to the one on google but I could be wrong.

Thanks for any help.
 

mcs1990

Active member
Feb 8, 2011
26
2
0
Visit site
When you create a new event, you have an option to assign it to a specific calender. Make sure to select one of your google calenders before you hit done.
 

Mike Cook7

New member
Jan 11, 2013
2
0
0
Visit site
I totally understand and I had this issue on a motorola droid X2. simply fix. I'll explain
1: Open calendar app
2: Select the options button. (top right 3 squares)
3: Select Settings
4: Select General Settings - this is the "Calendar View Setting"
5: Then select Default Calendar and select the gmail account you want to be the default.
6: Then create a new event on your phone to make sure it works
I hope that this helps!
-Mike
 

Trending Posts

Forum statistics

Threads
945,032
Messages
6,924,032
Members
3,159,650
Latest member
jayeff