Call quality on Verizon

damnyankees

Well-known member
Apr 19, 2010
49
0
0
Visit site
I've had my Moto X for about a week now, and over the last couple days I've had a few people say that my voice is chopping in and out on calls. Or going from really quiet to really loud. I don't have an issue with hearing the other callers - everything is fine. I have great LTE reception and strong wifi signal at my office. Anyone have any experience with this? Thoughts on a fix? Some weird setting I should adjust? Thanks.
 

Green_Laser

Well-known member
Sep 4, 2010
1,333
38
0
Visit site
Hmmm strange
Wife and I on vzw too, but no choppiness.

Just wanting to confirm, this is without a Bluetooth device in ear,car etc, its just your phone on your ear right?
 

delrey1900

Well-known member
Mar 22, 2010
751
0
0
Visit site
I had some 'choppiness' on my '13 X in certain conditions, but my '14 X is quite a bit better than my old '13 X. I don't think I've run into any 'choppiness' on the new X yet.
 

Green_Laser

Well-known member
Sep 4, 2010
1,333
38
0
Visit site
Hehe yeah you know it has that iChop feature

But going back to try and help you, have you tried having the phone reconnect to the nearby antennas/towers. Today's phone *should* do it on its own, but just as something to try, turn WiFi off, put in airplane mode, let it sit some minutes, perform a hard reset, let phone boot up, let sit a few more min in airplane, then turn off airplane mode.

The reset could help clear out the registers. We want the phone to think you just landed in a new area and now it needs to establish a new connection.

Now in no way is this a known remedy, only a suggestion, there may be a shorter/easier way of doing it too.

Btw, are you on lolli or KitKat? (Curious)
 

damnyankees

Well-known member
Apr 19, 2010
49
0
0
Visit site
Hehe yeah you know it has that iChop feature

But going back to try and help you, have you tried having the phone reconnect to the nearby antennas/towers. Today's phone *should* do it on its own, but just as something to try, turn WiFi off, put in airplane mode, let it sit some minutes, perform a hard reset, let phone boot up, let sit a few more min in airplane, then turn off airplane mode.

The reset could help clear out the registers. We want the phone to think you just landed in a new area and now it needs to establish a new connection.

Now in no way is this a known remedy, only a suggestion, there may be a shorter/easier way of doing it too.

Btw, are you on lolli or KitKat? (Curious)

Thanks, I'll try that. I'm on Lollipop.
 

dan1431

Well-known member
Mar 29, 2010
389
8
0
Visit site
The bigger question is does this happen ONLY in certain areas or are people hearing this choppiness all over the place?

If it just certain places, it very much could be an aggressive Vocoder (voice encoder) being employed to reduce congestion on a certain or a few cell sites.

Back before the days of smartphones VZW used to ensure that handsets they sold employed EVRC which saved them bandwidth on their network at the expense of voice quality. There were bulletin boards devoted to hacking (especially) Motorola phones to disable certain more lossy codecs in favor of less lossy codecs to improve a users voice experiences.

Now iirc VZW uses 4GV which depending on network conditions can be very lossy or less lossy. These conditions are determined by the base station controller and not the handset AFAIK there is no way for the average user to disable 4GV in hopes of falling back to an older less lossy codec.

The take away is that IF it is a case of certain areas having high use cell sites and there is little VZW can do to alleviate the situation you might be experiencing a very bandwidth sparing codec, hence the choppiness.

Dan

Posted via the Android Central App
 

Forum statistics

Threads
943,932
Messages
6,920,692
Members
3,159,314
Latest member
rambo4id