Call volume too low in Bluetooth hearing aids using Samsung S23+

gf1701

Well-known member
May 8, 2015
53
9
8
Visit site
I had my Samsung S23+ for a couple of weeks before I first turned Bluetooth on and discovered that device sounds were going directly to my hearing aids. (My previous phone did not have this capability.) It's great for listening to music, but I tried it for the first time on a phone call and could barely hear the caller, even with the volume turned all the way up. The hearing aid's volume controls had no effect at all. Is there a way to go beyond the max volume on my phone's volume control? I can live without this feature, but it would sure be nice to have.
 

gf1701

Well-known member
May 8, 2015
53
9
8
Visit site
Try :
Disable Absolute Volume, turn off Media Volume Limit, forget and then re-pair the hearing aids. Good luck
Media Volume Limit was already off, and I cannot find anything labeled Disable Absolute Volume (also searched Settings for Absolute Volume and came up empty). Where in settings do you find it?
 

gf1701

Well-known member
May 8, 2015
53
9
8
Visit site
Settings>about phone>tap build number 7 times to get in developer options. Then you'll see this. I don't have mine turned on because I don't need it but it's there. View attachment 358197
That was well hidden! Thanks. Too late to try it on a phone call tonight. I did try listening to music and could not make that any louder than it had been before (which was loud enough), so I'm a bit dubious. Or is there something else I need to do in order to take advantage of the Disabled Absoute Volume?
 

gf1701

Well-known member
May 8, 2015
53
9
8
Visit site
Settings>about phone>tap build number 7 times to get in developer options. Then you'll see this. I don't have mine turned on because I don't need it but it's there. View attachment 358197
Unfortunately, that did not help. I think that feature is meant to be helpful if the volume is too high. In any event, it did not enable me to increase the call volume. BUT: I just came across the solution! I was just poking around in Call Settings, and looked in Other Call Settings, and there is an option called Hearing Aid Compatibility. It was off. I turned it on. I made a phone call, and I could hear the callee loud and clear! (Now, I can't remember how I found my way to Call Settings in the first place, and can only get back to it by using the Search in settings, but that'll do.)
 

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
11,588
3,443
113
Visit site
Unfortunately, that did not help. I think that feature is meant to be helpful if the volume is too high. In any event, it did not enable me to increase the call volume. BUT: I just came across the solution! I was just poking around in Call Settings, and looked in Other Call Settings, and there is an option called Hearing Aid Compatibility. It was off. I turned it on. I made a phone call, and I could hear the callee loud and clear! (Now, I can't remember how I found my way to Call Settings in the first place, and can only get back to it by using the Search in settings, but that'll do.)
I'm glad you got it sorted. Thanks for providing the solution in case someone else also needs help with this feature.