Camcorder issue w/2.11 GB Leak

bjboucher

Well-known member
Apr 2, 2011
1,050
80
0
Visit site
Since I don't use my camcorder very often, I just discovered this bug yesterday. I can't playback anything I recorded with my phone's camcorder. The audio works fine but the video hardly moves at all. In a 10 second video it'll show more like 3 pictures of what I filmed instead of a nice steady video. At first I thought that's just how it was recorded but then I tried to playback something I recorded prior to the update that I know worked fine and those videos do the same thing. I have one MP4 movie on my SD card and that plays fine, it seems its just videos I've recorded with the camcorder. Haven't seen this issue mentioned anywhere in the leak feedbacks yet.
 

BattleSwine

Well-known member
Jun 29, 2011
498
30
0
Visit site
Since I don't use my camcorder very often, I just discovered this bug yesterday. I can't playback anything I recorded with my phone's camcorder. The audio works fine but the video hardly moves at all. In a 10 second video it'll show more like 3 pictures of what I filmed instead of a nice steady video. At first I thought that's just how it was recorded but then I tried to playback something I recorded prior to the update that I know worked fine and those videos do the same thing. I have one MP4 movie on my SD card and that plays fine, it seems its just videos I've recorded with the camcorder. Haven't seen this issue mentioned anywhere in the leak feedbacks yet.

I don't use camcorder much either. Just tested mine and it worked. Have you installed any video/editing apps?
 

bjboucher

Well-known member
Apr 2, 2011
1,050
80
0
Visit site
Nope, I don't mess with that kind of stuff. I was going to try clearing the cache/data on the camcorder but I only find "Camera" listed under apps.
 

BattleSwine

Well-known member
Jun 29, 2011
498
30
0
Visit site
Nope, I don't mess with that kind of stuff. I was going to try clearing the cache/data on the camcorder but I only find "Camera" listed under apps.

Camera and Camcorder are the same App. You can switch between them in app.... just different "shortcuts".
 

bjboucher

Well-known member
Apr 2, 2011
1,050
80
0
Visit site
Haha, so a reboot fixed the video playback...now i'm having the camera closing issue reported by others. Wish a new leak would come out with a real fix for this!
 

BattleSwine

Well-known member
Jun 29, 2011
498
30
0
Visit site
Haha, so a reboot fixed the video playback...now i'm having the camera closing issue reported by others. Wish a new leak would come out with a real fix for this!

Me to, but as work arounds go it's pretty easy. Though I haven't figured out how we have a "Y2K" type issue.... just can't wrap my brain around how thedate impacts camera operations. Let alone why the magic date is either 31 Aug or 1 Sept 2011
 

Trending Posts

Forum statistics

Threads
943,112
Messages
6,917,339
Members
3,158,828
Latest member
DragnDon