Camera not that fast?

teamzippy

Member
Jun 2, 2011
19
1
0
Visit site
SOOooooo, I'm a feeling a little confused. I played with a One S at T-Mobile, and the camera was wicked fast. I got my Evo today, and admittedly am not sure I've got the setting right. BUT, the camera doesn't feel that fast, definitely not as fast as the one at T-Mobile. I'm pretty clear that its the same camera module. So is there a setting I'm missing? Also, hold down the camera button does not seem to lead to shot after shot, but its on "Continuous" in the settings. And lastly, it makes now sound when taking a picture. Somebody else was trying to turn it off, I'd like to turn it on so I know its doing something.

Thanks for any help.
 

cloak.n.dagger

Well-known member
Jun 24, 2010
1,056
89
0
Visit site
Go into the settings in the camera app (gear icon on the screen) and go to the Continuous Shooting option and make sure it's set to On. If you are holding the shutter button, it should click like crazy! Not sure where the shutter sound option is. Just noticed at the bottom of the options menu (in the camera app) is an option all the way at the bottom to restore defaults. They might turn continuous shot back on and restore the shutter sound as well. Worth a shot.

So I just read the OP in the tread for turning off the shutter sound and it's not an option/settings thing. He setup some kind of task killer that kills the audio function when the camera is in use. This got me to thinking that maybe one of your volume levels is all the way down and this is making the shutter sound silent. It doesn't seem like there is a setting option for turning the shutter sound on or off.
 
Last edited:
  • Like
Reactions: teamzippy

NicksGarage

Well-known member
May 18, 2010
791
42
0
Visit site
The shutter sound is tied to the system volume, if it's muted you won't hear the shutter sound.

The continuous shooting works for me with the hardware button, in fact it works too easily. If I don't let it go fast enough I get a few shots. Doesn't bother me as I'll get used to it but I did turn on the preview function for the multiple shots so it doesn't ask me if I want to do the best shot.
 
  • Like
Reactions: teamzippy

teamzippy

Member
Jun 2, 2011
19
1
0
Visit site
So turns out I'm just a little slow. As noted, turning the volume up turns up the shutter sounds, so there's that. And as to slow pictures, what I wasn't understanding is that when there's the little multi-pic symbol on the lower left of the image in gallery, that means there's more than one there. I was scrolling through, seeing one pictures, and saying "what the heck"! Finally clicked on that to discover 20 pictures. My bad, thanks for the help!
 

G3TCASHM0N3Y

Well-known member
May 17, 2012
249
2
0
Visit site
Actually I am experiencing a slow camera. I have it on continuous, and I hold down the button for about 2 seconds and I hear it clickin away like crazy. But when it gets to best shot review there are about only 3 or 4 shots to choose from. Any ideas?

Sent from my EVO using Android Central Forums
 

imex99

Well-known member
May 16, 2010
303
13
18
Visit site
Go into the settings in the camera app (gear icon on the screen) and go to the Continuous Shooting option and make sure it's set to On. If you are holding the shutter button, it should click like crazy! Not sure where the shutter sound option is. Just noticed at the bottom of the options menu (in the camera app) is an option all the way at the bottom to restore defaults. They might turn continuous shot back on and restore the shutter sound as well. Worth a shot.

So I just read the OP in the tread for turning off the shutter sound and it's not an option/settings thing. He setup some kind of task killer that kills the audio function when the camera is in use. This got me to thinking that maybe one of your volume levels is all the way down and this is making the shutter sound silent. It doesn't seem like there is a setting option for turning the shutter sound on or off.

I have shutter off setting under camera interface setting in the camera settings....

Sent from my EVO using Tapatalk 2
 

BroadcastJunkie

Well-known member
May 17, 2011
203
29
0
Visit site
Actually I am experiencing a slow camera. I have it on continuous, and I hold down the button for about 2 seconds and I hear it clickin away like crazy. But when it gets to best shot review there are about only 3 or 4 shots to choose from. Any ideas?

Sent from my EVO using Android Central Forums

its, the sound. its a two stage sound like a DSLR. so it sounds like twice as many pictures. its open and close of the shutter. best thing to do is turn off the 20 pic limit and the review. then just snap away. enjoy
 

Forum statistics

Threads
943,737
Messages
6,919,846
Members
3,159,197
Latest member
ILTAFGICHKI