camera stopped working

rpscott02

Well-known member
Jun 19, 2010
119
2
0
Visit site
My phone took a dip in my berry juicy juice a month ago and after taking it apart & letting it dry everything started working again. That is until yesterday when trying to use camera and I just get a black screen. Home button gets me out of it and everything else works fine. Dang...just as I was about to sell it & get the bionic

Suppose ill wait for 2.3.4 and see if the reset fixes it. Don't want to reset now when gingerbread is allegedly getting rolled out. Or maybe I go manual & stop waiting
 

PvilleComp

Well-known member
Jun 13, 2010
4,146
603
0
Visit site
Bummer - the sticky stuff can really make a mess - I don't think the cameras have mechanical parts anymore, but I could see where the berry juice might gum up the sensor.

I'd be interested to see if a reset works.
 

CookooBirdy

New member
Feb 4, 2012
2
0
0
Visit site
You could try taking it apart and putting it in the oven on the lowest setting. It fixed my sisters after hers fell into the toilet. Oh and haven you heard anything bout the 2.3.4 cause I had a earlier version of the gingerbread and I didn't like how it affected my phone. I had to eventually get it removed :-\
 

PeninaD

Well-known member
Jun 21, 2010
147
8
0
Visit site
I have a different camera issue....when I focus on something, the screen rapidly darkens, and the resulting photo is also dark. Must be a sensor. Anyone see this before? Anything I can do about it? Other than leaving and restarting the camera and taking the next photo quickly, to beat the really darkest moments?
 

Trending Posts

Forum statistics

Threads
945,050
Messages
6,924,058
Members
3,159,652
Latest member
Serenity