[canceled] Phone don't start after root

aguillem

New member
Dec 24, 2012
1
0
0
Visit site
Hello,

Yesterday I tried to root my Galaxy S i9000 with Android 2.3.6, but it doesn't reboot.
It stays on the boot screen, which switches off and on.

And I don't have any backup :'( (actually I decided to root to install Titanium Backup...).

Here is what I did with my phone:
  • I followed this tutorial
  • After I finished the tutorial, the boot screen was displayed on my phone, and switched off and on (still connected to the computer).
  • I waited 40mn, thinking that the boot wasn't finished.
  • Then I though that the phone wasn't able to boot when connected to the computer, so I unplugged it
  • It didn't change, so I tried to switch off, but nothing happened
  • I removed the battery to try to reboot. I had once again the boot screen, switching off and on.
  • I tried to root once again, following the same method (but this time I waited all the night to see if the root was just very long). But the same thing happened

I hope someone can help me!
I would like to keep my data, but if it's impossible, I want at least my phone back :p.


Edit: I did a factory reset, and the phone still didn't start. So I sent it to repair.
 
Last edited:

Praveen Kumar3

New member
Feb 20, 2013
3
0
0
Visit site
my samsung galaxy s i9000 ANYCALL .
got stuck at ANYCALL logo while updating to ICS .
and it is stuck at logo and not detecting to computer or not going into recovery mode/download mode with volume key , home and power keys .
i tried that USB JIG also , phone is not responsive .
it is stuck at that ANYCALL logo only.
Please help me in this problem.
million thanx if u reply please.
non of the above methods worked.
phone is just stuck at SAMSUNG ANYCALL logo.
 

Members online

Trending Posts

Forum statistics

Threads
943,073
Messages
6,917,164
Members
3,158,808
Latest member
haileyroyer67