Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on Verizon

drandersoninc

New member
Apr 21, 2017
1
0
0
Visit site
As it appears I am one of the few rockin' a Kyocera phone, I am posting here. Please feel free to move to a more appropriate forum (that I could not find).

Brief Summary:
- At my rural location, 3G works consistently well. 4G is intermittent. I cannot set the Duraforce Pro to use 3G CDMA *only*. Under Cellular Networks in Settings I have: 1) Global 2) LTE/CDMA 3) LTE/GSM/UMTS. On "LTE/CDMA" the phone tries to stay in 4G with slow/limited results, then toggles to 3G which seems to work much better consistently, but then decides that it wants to give 4G a try again (like a bad relationship you just can't seem to walk away from) and with not surprisingly the same bad results as the prior attempt.

Outside of the above I have tried the following, all unsuccessfully:
  1. Entering Code: *#*#4636#*#*
  2. Entering Code: *#4636*#
  3. Downloading numerous Play Store apps that are to allow setting a 3G only setting
  4. Swearing profusely

Again, my details:
Phone: Kyocera Duraforce Pro (E6810)
Android Version: 6.0.1
Software Version: 3.112VZ

First one to come up with the right answer wins my undying gratitude, and a date with my sister. Or brother, whichever.

Thanks!
 

Trending Posts

Forum statistics

Threads
944,526
Messages
6,923,197
Members
3,159,606
Latest member
JaysonIrwin