Cannot use website links in emails. In other phones the link is highlighted blue.

jasper7821

Member
Nov 7, 2012
18
0
0
Visit site
Whenever someone emails me a link I cannot go to the link. I have to hold down and use the sliders to highlight the whole link.
Is this a setting in the email settings?

In text messages, link are highlighted and I can touch them and it will take me to the website link but in emails I can't do that.

any help would be great
 

aallison1882

Well-known member
Nov 29, 2012
142
0
0
Visit site
Yep,patent issues with apple friend. Can't do it here either.
Edit: By here I mean on the htc one x+ either

From my ONE X+ :-D

Patent issues??? Hyperlinks in email have been around since the early 90's. Apple should not be allowed to patent technology that already exists. Apple has so many patents out there that aren't new technology or innovation like "rounded" corners and hyperlinks/data recognition. My Motorola StarTac in '96 and my Nokia in '98 had "rounded" corners which was well before Apple put its patent out there. And hyperlinks in email and data recognition has been around since the 90's. Someone needs to put a stop to Apple patenting everything under sun, especially those items that are not patentable because they are not original, innovative technology from Apple.

Moreover, Apple is making themselves look bad by these patent lawsuits. They are moving from being the innovative company that everyone is trying to catch to the company lacking in innovation and relying on "patents" to thwart competition. Someone at the patent office is getting rich from kickbacks from Apple for allowing this BS to continue.
 

dsignori

Well-known member
Jun 25, 2010
2,540
40
48
Visit site
Everyone needs to take a breath here :)


(1) Links work fine in all my e-mail accounts

(2) There are no "patent issues" with Apple regarding this - ESPECIALLY now since they recently signed that 10 year deal for patents, but even prior to that, this issue is not at all related to Apple, if it is an "issue". As I said, it works fine for me ..
 

SenseMonkey

Well-known member
Jun 4, 2012
1,773
15
0
Visit site
Gmail works fine cause that's Google's app. It doesn't work in the stock HTC email app cause their the manufacturer. And that silly patent only affects manufacturers.

From my ONE X+ :-D
 

dsignori

Well-known member
Jun 25, 2010
2,540
40
48
Visit site
Gmail works fine cause that's Google's app. It doesn't work in the stock HTC email app cause their the manufacturer. And that silly patent only affects manufacturers.

From my ONE X+ :-D

Links work fine for me in all clients, including the standard e-mail client. There is no patent issue ...
 

jasper7821

Member
Nov 7, 2012
18
0
0
Visit site
Ok, so if the links work in emails why don't they work in mine. Is there a setting somewhere.
I just send a email with a link to my Gmail and it's not highlighted or clickable.
 

dsignori

Well-known member
Jun 25, 2010
2,540
40
48
Visit site
Ok, so if the links work in emails why don't they work in mine. Is there a setting somewhere.
I just send a email with a link to my Gmail and it's not highlighted or clickable.

I don't see a setting for it, but I'll keep looking. You certainly have a real issue, I was just pointing out that is has nothing to do with patents ..
 

dsignori

Well-known member
Jun 25, 2010
2,540
40
48
Visit site
Sorry, I can't see any settings and have never had an issue. If I find anything, I'll report back.

Here's a few screen caps from Gmail and the standard client, you can see highlighted links in both. They are hyperlinks and they work fine ..

2012-12-20_222906.jpg
2012-12-20%252022.23.43.png
 

Trending Posts

Forum statistics

Threads
946,017
Messages
6,928,315
Members
3,160,050
Latest member
sbeve