cant boot to cwm

mwirtz

Member
Mar 6, 2010
24
0
0
Visit site
just got my nc today and im trying to boot into cwm and all i get is a loading screen with skull and crossbones. its been sitting about 10 minutes now and nothing. i tried rebooting it, removing/replacing sd card and its the same thing every time. if i remove the card it boots fine. did a bunch of searching but it doesnt look like anyone else is running into this. its version 1.0.1. any ideas??

edit figured that part out, just reduced partition size down to 4 gigs and it works like a charm. next issue im having now is market isnt working. im using the flashable emmc for honeycomb, tried clearing all the data and cache for the framework and market, rebooting, and even re-installing and no luck. I get server error has occurred, retry cancel... that whole thing. ive tried using a different older version of the market app but that didnt work either. id hate to say goodbye to HC cause i cant get the market working. any help would be much appreciated!
 
Last edited: