Can't get stock recovery working

bxojr

Well-known member
Jul 20, 2010
138
19
0
Visit site
I've been running AOKP with CWM touch recovery for a while, but I decided I want to try going back to stock for a while.

I've successfully reflashed the stock 4.0.2 image, and the phone boots normally. However, I have not been able to get stock recovery working again. I've flashed it multiple times, both using Wug's toolkit and also manually using fastboot; the flash appears successful, but then when I try to boot into recovery I get the red triangle error.

I can flash CWM and get it to work just fine. But I want to install the 4.0.4 OTA update, and I need stock recovery to do that. Every time I flash the stock recovery I end up with no working recovery at all.

I'd appreciate any suggestions...


EDIT: Annnndd .... never mind. As usually happens, right after posting this question I got it working. Or, more correctly, I discovered that I already had it working, and I'd just forgotten how to use the stock recovery.
 
Last edited:

2defmouze

Well-known member
Jul 9, 2011
3,945
1,552
0
Visit site
I've been running AOKP with CWM touch recovery for a while, but I decided I want to try going back to stock for a while.

I've successfully reflashed the stock 4.0.2 image, and the phone boots normally. However, I have not been able to get stock recovery working again. I've flashed it multiple times, both using Wug's toolkit and also manually using fastboot; the flash appears successful, but then when I try to boot into recovery I get the red triangle error.

I can flash CWM and get it to work just fine. But I want to install the 4.0.4 OTA update, and I need stock recovery to do that. Every time I flash the stock recovery I end up with no working recovery at all.

I'd appreciate any suggestions...


EDIT: Annnndd .... never mind. As usually happens, right after posting this question I got it working. Or, more correctly, I discovered that I already had it working, and I'd just forgotten how to use the stock recovery.


Lol was gonna say with stock I think you have to press both volumes or something at that android logo right?

Sent from my Galaxy Nexus using Tapatalk 2
 

greydarrah

Well-known member
May 5, 2010
3,047
222
0
Visit site
The only problems I ever see problems posted about is the touch recovery. Just stick with CMW. Been using it for years without an issue.
 

Members online

Trending Posts

Forum statistics

Threads
943,872
Messages
6,920,398
Members
3,159,268
Latest member
reflavius