Can't receive MMS pix (Virgin Mobile)

irsuzyq

New member
Feb 13, 2011
2
0
0
Visit site
Just bought the Optimus V today and was setting it up. Set up went fine with Virgin Mobile and able to receive phone calls, go on web, etc. My daughter sent me a MMS pix from her phone (AT&T) and I never received it. Tested a pix and sent an MMS pix to her and she received it just fine. Have sent just plain text back and forth no problem. Has anyone else experienced this problem? Thanks in advance for your help.
 

gvc

Member
Jan 13, 2011
21
1
0
Visit site
same here..can send mms , cant recieve them. get the canned "we are working on it" response from customer service.
 

ARP

Member
Feb 6, 2011
10
2
0
Visit site
I've been having this problem as well. It's not unique to you, but seems to be a network problem.

I bought the BB Curve on VM when it was first launched and a similar problem existed. It took a few weeks to iron out the MMS problems, but my service was flawless after that.

So, my advice would be to just sit tight. It's certainly annoying, but is truly uncommon.
 
  • Like
Reactions: irsuzyq

irsuzyq

New member
Feb 13, 2011
2
0
0
Visit site
Called C/s this a.m. & talked with a very nice guy named Lester. He asked what I did when I first got the phone and found out that I didn't let the phone sit for 4 hours while the activation was in process. According to him if you don't do that it can create problems. He helped me reset things and I'm currently letting it sit like I should have done when I first got it. He said it's OK to receive and make phone calls but nothing else (no texts, web browsing, etc.). This is not what I did, we started messing around with it while it was on the charger. We'll see how it goes once the four hours are up.
 

RocketFoot

Well-known member
Feb 11, 2011
192
0
0
Visit site
VMCS did the same thing with me Friday night but id didn't fix the issue. They told me it would be fixed in 72 hours. It still isn't working as of right now, so I am going to call again to see what the status is.
 

millas

Member
Feb 16, 2011
13
0
0
Visit site
try this it worked for me

his the activation button .. wait for it to get to 3 hit get started let it reboot n try again to download.. worked for me the first time i got problems.. u might need to do it more then once
 

vee

Well-known member
Feb 17, 2011
283
14
0
Visit site
his the activation button .. wait for it to get to 3 hit get started let it reboot n try again to download.. worked for me the first time i got problems.. u might need to do it more then once

I had the same problem and I fixed it by clickin the activate button, than followin previous guys post and waitin 4 hours not touching phone. Now I receive MMS, first time in 2 weeks.
 

millas

Member
Feb 16, 2011
13
0
0
Visit site
yea it helped... ive noticed i had to do it every now n then .. cuz i guess virgin mobile doesnt pay the sprint technicians enough to maintain the service well enough
 

anon(141613)

Well-known member
Jan 24, 2011
73
5
0
Visit site
For others (like me), you have to call VM tech support and bug them to start an actual trouble ticket, where they will ask for a lot of info, including your physical location, so they can reprovision the towers closest to you with your phone info. I had no MMS for weeks, despite doing what was suggested here and elsewhere, until they actually started a trouble ticket and reprovisioned my local towers.
 

Members online

Forum statistics

Threads
943,735
Messages
6,919,817
Members
3,159,193
Latest member
Captain Fluellen