Can't send MMS since Froyo update

hjanock

Member
Oct 4, 2010
9
0
0
Visit site
Found a bug or am missing a setting change somewhere... since "upgrading" to Froyo I am unable to send attachments via text - neither photos nor contacts records. Help? Thank you.
 

hjanock

Member
Oct 4, 2010
9
0
0
Visit site
Hi - thanks for your reply. Just looked at the ap settings, seem to be related to tethering and not necessarily the MMS functionality?
 

carsalbuja

Member
Mar 8, 2011
11
1
0
Visit site
hey guys same problem here, i personaly can get mms pics and stuff from everyone but i cant't send....
callled samsung they hadno clue,
soft reset = nothing
hard reset = Nothing
tried re-installing froyo 2.2 manually ... system didn't let me
results= i still cant send danm pics ...
do you guys get this message saying " picture is too large to send"
my gf has an epic on froyo 2.2 as well and she ca send pics no problem , she says she doent get that message and is also taking and sending pics at max 5 mp resolutions........
that been said if anyonefinds the solution PLEASE POST!!!!
i havent try calling sprint ,, someone else wanna try that one ? lol
 

fldude99

Well-known member
Oct 7, 2010
441
9
0
Visit site
hey guys same problem here, i personaly can get mms pics and stuff from everyone but i cant't send....
callled samsung they hadno clue,
soft reset = nothing
hard reset = Nothing
tried re-installing froyo 2.2 manually ... system didn't let me
results= i still cant send danm pics ...
do you guys get this message saying " picture is too large to send" my gf has an epic on froyo 2.2 as well and she ca send pics no problem , she says she doent get that message and is also taking and sending pics at max 5 mp resolutions........
that been said if anyonefinds the solution PLEASE POST!!!!
i havent try calling sprint ,, someone else wanna try that one ? lol

Did you try to send a smaller resolution test pic? Something less than 300kb. The device is supposed to automatically re-size pics that are too large-maybe yours isn't doing that. BTW there is no way your GF's phone is sending 5mb pics-it's probably re-sizing them without her knowing it
 

daledj

New member
Mar 10, 2011
2
0
0
Visit site
Mine works correctly. If I try to send a bib picture via MMS I first get a message saying "picture too large", then a popup saying "Compressing" and then it sends correctly without any intervention.
 

ChristopherC

New member
Apr 2, 2011
1
0
0
Visit site
I'm having this problem too. Everything else works fine, including send/receive text and receive MMS. But I can't send them. I get "Error in Server Response" and then the message gets marked "Failed". Resend does the same thing. And it doesn't matter if I try to send a big pic or a small one.

Spent 30 minutes on tech chat with AT&T, and of course they decided my SIM card was bad or the phone was broken. Which is ridiculous: it would have to break in a very special way to consistently display "Error in Server Response" in response to a certain user action.

I guess I will just wait until the next firmware upgrade. :-/
 

putt4fun

Member
Dec 6, 2010
6
0
0
Visit site
Same issue for myself and my wife. Downloaded Handcent from the market and it works. I like Handcent much better, much more customizable.
 

Dirt Mcgirt

Well-known member
Jul 21, 2010
82
0
0
Visit site
I'm having the same issue. Two pic attachments failed to send.

I recently talked to ATT support and they had me remove the battery and they sent out an update (which didnt fix things) Went through some settings and nothing was out of the ordinary. I have my contacts set up through Outlook and most of the mobile numbers show up at (123)456-7890. The rep had me send an attachment manually typing in the number as 123-456-7890 and the attachment went through! So I had to go back into my contacts list and manually change all the phone numbers to 1-123-456-7890. No problems so far.

Maybe this might help some of you?
 

GaryStebbins

New member
Apr 16, 2011
1
0
0
Visit site
Almost all of my contacts also originated in Outlook, so are of the form (123) 456-7890. I found that changing the phone number to 123-456-7890 or 1234567890 solved the problem. It appears that the parentheses and space are the culprits. Now to change a bunch of numbers in Google... :-(
 

WashRob78

Member
Oct 7, 2010
8
0
0
Visit site
I had this problem after the Froyo update, but can't really say it was caused by it. One thing I noticed was that if I chose "Attach" while in Messaging, I could send MMS without any problems. It wouldn't work if I went to the picture first and then chose "Share".
 

loraque

Well-known member
Oct 15, 2010
1,130
134
0
Visit site
A lot of people have had to do a factory reset after the upgrade to resolve various odd problems. Apparently it is a GO TO move for ATT support. Have you guys tried a factory reset to see if it clears up SMS?
 

Trending Posts

Forum statistics

Threads
941,400
Messages
6,908,636
Members
3,157,907
Latest member
lillly