Can't Turn Off Audible Wi-Fi Connection Notification

DC_73

Member
Oct 29, 2015
16
0
0
Visit site
I don't know if this is an Android 12 issue or a Samsung S22+ issue. When I connect to a public Wi-Fi that requires me to "sign in", immediately after signing in, I get an audible notification alert. The notification shows up in the notification list as "Android System". But, I have Android System set to deliver notifications silently so something is amiss.

I don't get a notification when I re-connect to a public Wi-Fi I've used before and that does not require me to sign in.

I'd like to stop these audible notifications but can't find any setting that will accomplish what I want. My Samsung Note 9 does not have this issue.

Thanks for the help.

DC
 
Last edited by a moderator:

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
11,981
4,548
113
Visit site
I get those notifications if I'm redirected to a website to sign in, like at my dentist office. Even though I sign in every time I go to the dentist.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,967
5,281
113
Visit site
Welcome to Android Central! There can be various notification channels for a single app, so even if you have some part of the app set to notify silently, a different channel might be set to be audible. The next time this happens, swipe down the notification panel and long-press that notification. Do you see an option to make it silent?

Please register on this forum, which will allow you to engage in discussion more easily, as well as post images. https://forums.androidcentral.com/ask-question/409154-join-android-central-community.html
 

DC_73

Member
Oct 29, 2015
16
0
0
Visit site
Sorry about the duplicate thread. It let me post a thread without signing in and then I couldn't find the thread so I logged in and created it again.

Yes, it redirects me to a website.

I always go to Settings > Notifications to see what triggered the alert. Most of the time it showed Android System. But, twice since I posted this thread, it showed no recent notifications at all.

@B. Diddy: Thanks for the tip on the long press of the notification area. I tried that yesterday and it did pop up a message allowing me to choose to receive notifications silently. It referenced "Network Manager" which I've not been able to find anywhere else in settings.

Followup question: Do you think setting that notification to silent yesterday will stop it for all future alerts of this type or did I only silence it for that one particular Wi-Fi network? It'll be a day or two before I get to test any further so just curious.

Thanks much,

DC
 

musicollector

Member
Feb 25, 2016
17
5
3
Visit site
Okay, when I tried it in Safe mode, it worked. But now, I do not know how I can find out which app is causing issues. Would it help if I listed them?
 

Forum statistics

Threads
944,541
Messages
6,923,288
Members
3,159,611
Latest member
reheg