Can't Type in Portrait

PhoenixMike

Well-known member
Sep 22, 2010
280
5
0
Visit site
This is my first replacement. I noticed this Nexus runs faster and smother than the previous one, even when I first activated it.
Screen is more vibrant. Yellow tint isn't as noticeable.

Only one big problem.
There is a TERRIBLE lag when typing. Doesn't matter which keyboard I use. Its still there. It seems like the screen itself isn't registering my touch. I'll hit a key and it won't go thru at times. I'm a fast typer and this is becoming so bad for me that I have to type like a child now learning to use an onscreen keyboard for the first time.
Previous Nexus didn't do anything close to this. I'd rather not have to swap it for another one and hoping someone can help with this issue.

Uses fast boot and it fixes the issue temporarily.
Cleared cache and all. No luck.
 
Last edited:

svfd757

Well-known member
Feb 10, 2012
667
54
0
Visit site
Mine does the same thing. I installed Swype and never looked back.

Sent from my Galaxy Nexus using Tapatalk 2
 

svfd757

Well-known member
Feb 10, 2012
667
54
0
Visit site
I just downloaded SwiftKey beta 3 and it's pretty sweet. Give it a try

Sent from my Galaxy Nexus using Tapatalk 2
 

PhoenixMike

Well-known member
Sep 22, 2010
280
5
0
Visit site
I just downloaded SwiftKey beta 3 and it's pretty sweet. Give it a try

Sent from my Galaxy Nexus using Tapatalk 2

I'm already using it. The issue still happens. Did a factory reset last night and seemed to work for a minute. Now it's back to ing up again. It was a NIGHTMARE to type this reply.
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
Mine lags when it's first opened, but I notice that if I'm doing a bunch of typing in a "session" it's fine.
 

PhoenixMike

Well-known member
Sep 22, 2010
280
5
0
Visit site
The best way I can describe it is that the screen doesn't register my touch when trying to type. At this point, I'd be happy with a lag because at least the phone knows what I've pressed.