Car Bluetooth N1 AT&T

mazinkaiser#WN

New member
Mar 26, 2010
1
0
0
Visit site
Hello all,
Just got an N1 AT&T unlocked.
Paired it with a Nissan 350Z bluetooth hand free. It pairs and the light on the car says it's connected. The N1 BT icon says is connected as well.
When a call comes in, the car and the phone will both ring. When I pick up the call, either on the phone or the car, the system will switch to "phone" but the call always goes to the phone. I have only been able to actually use the car's handsfree once.

Is anyone else having issues with their BT hands free in their cars.

The other phones I had worked perfectly.
 

Ravenell

Member
Jul 21, 2010
16
0
0
Visit site
Interesting that we Both Have NISSAN's and are having problem with Android phones. I connected just fine with by Moto X, but no one can hear me speak and it sounds like it's stuttering when I initiate a call.
 

Thimbl

New member
Apr 20, 2010
3
0
0
Visit site
I know this is really no help in your case, but I have a Nexus One paired and fully functioning on my 2006 Acura TL. Good luck!
 

88 FLUX

Well-known member
Apr 29, 2010
665
35
0
Visit site
Not sure if this will help but when using the car dock and it's bluetooth speaker, there are settings for what it uses the bluetooth to transmit. In my usage, only media playback is enabled and I have had to manually tell it to also use the bluetooth device for phone calls. Is there anything like that when looking at the paired device in your bluetooth settings?
 

Forum statistics

Threads
945,123
Messages
6,924,285
Members
3,159,672
Latest member
teneika lee