Choices for message recipients

allyn274

Well-known member
Jul 8, 2010
60
1
0
Visit site
I have my contacts set up so that I am seeing my gmail contacts and contacts from Facebook - nothing else. I don't even have the box for "ungrouped contacts" checked. But when I go to write a text, I am given a choice of recipents that includes ALL of my gmail contacts - even the ones that are under "other contacts." I'd love for them not to show up.

Does this question even make any sense? Anyone have any insight? :confused:

Far from a deal-breaker, but kind of annoying.

Thanks!
 

danperde

Not quite a noob
Jan 18, 2011
276
33
0
Visit site
I have my contacts set up so that I am seeing my gmail contacts and contacts from Facebook - nothing else. I don't even have the box for "ungrouped contacts" checked. But when I go to write a text, I am given a choice of recipents that includes ALL of my gmail contacts - even the ones that are under "other contacts." I'd love for them not to show up.

Does this question even make any sense? Anyone have any insight? :confused:

Far from a deal-breaker, but kind of annoying.

Thanks!

It does not matter how you group your contacts and what's your choice of display in the contacts application. When you compose a text, the sms app pulls the entire list from contacts app. The options given by "View" in the contacts app applies only there, not in the message app. I hope this helps.
 

allyn274

Well-known member
Jul 8, 2010
60
1
0
Visit site
It does not matter how you group your contacts and what's your choice of display in the contacts application. When you compose a text, the sms app pulls the entire list from contacts app. The options given by "View" in the contacts app applies only there, not in the message app. I hope this helps.

It definitely makes sense, but is there any way around it? I would really not like to see ALL my contacts from my entire gmail account.
 

The Curly Fit Chic

New member
Feb 11, 2011
2
1
0
Visit site
I ended up exporting my contacts in my different email address and uploaded to my website in case I ever needed them for some reason. Then I deleted all of the contacts. To get the ones off your sim card uncheck everything from the view selection except for sim card. Then click the menu to delete. To delete them all at once click the delete button again and it will give you that selection. As I'm typing I realize I could have simply done that one at a time for my email addresses to instead of going to the websites. Oh well.

I hope that helps.
 

allyn274

Well-known member
Jul 8, 2010
60
1
0
Visit site
I ended up exporting my contacts in my different email address and uploaded to my website in case I ever needed them for some reason. Then I deleted all of the contacts. To get the ones off your sim card uncheck everything from the view selection except for sim card. Then click the menu to delete. To delete them all at once click the delete button again and it will give you that selection. As I'm typing I realize I could have simply done that one at a time for my email addresses to instead of going to the websites. Oh well.

I hope that helps.

I'm not sure I understand. With my gmail contacts, what I'm seeing as message recipients are EVERYONE who I've ever sent an email to even one time. People who aren't in my contacts but are somehow stored somewhere. Maybe I need to change a setting in gmail? But the point is, I don't want to delete those contacts necessarily - I just don't want to see them.
 

danperde

Not quite a noob
Jan 18, 2011
276
33
0
Visit site
I'm not sure I understand. With my gmail contacts, what I'm seeing as message recipients are EVERYONE who I've ever sent an email to even one time. People who aren't in my contacts but are somehow stored somewhere. Maybe I need to change a setting in gmail? But the point is, I don't want to delete those contacts necessarily - I just don't want to see them.

If I understand correctly, you have enabled the feature to save the people you contacted (even just once) to your list. To disable this do the following: tap the phone icon, press menu and choose settings. Make sure the box next to "Save to contacts" is clear. I hope this helps.
 

allyn274

Well-known member
Jul 8, 2010
60
1
0
Visit site
If I understand correctly, you have enabled the feature to save the people you contacted (even just once) to your list. To disable this do the following: tap the phone icon, press menu and choose settings. Make sure the box next to "Save to contacts" is clear. I hope this helps.

Close... But not quite. It's not an issue on the phone except that the people show up. But they're coming from my gmail contacts. Not the phone.
 

Forum statistics

Threads
942,842
Messages
6,916,153
Members
3,158,685
Latest member
flyveleder