Clock Alarms Stopped Working with Lollipop

barnumdog

New member
Jul 26, 2013
3
0
0
Visit site
Updated N4 to Lollipop OTA (UK) last night, all ok

The stock Alarm clock app didnt play the sound it's alarm this morning so late for work!

I have it set to play an MP3 file instead of a stock noise, but this has been the case for the last however long and It's never let me down.....

Has anyone tried this or is just me
 

karadocs

New member
Nov 27, 2014
4
0
0
Visit site
It's not just you. I have the same problem. I've tried multiple things to fix it, various settings, but nothing seems to work. Once I just left it, and the alarm finally went off 3 hours later! Another time I looked at it, and it said the alarm was missed.

Not sure what to do now really, and searching for it is difficult as most links seem to be about the new interruptions features (i.e. on None = no alarm). I've just tried force closing the app and clearing the cache to see if that works (it doesn't), rebooting, etc. Now, just going to try clearing cache and data...

Need to be up at 5am tomorrow morning. Not sure I'll make it. ;)
 

karadocs

New member
Nov 27, 2014
4
0
0
Visit site
Right, after a lot of mucking about, I finally got it working. I was having all sorts of problems actually, couldn't access Google play, limited notifications, etc.

The thing that finally fixed it was simply uninstalling updates to Google play services, strangely. I was getting fed up, so I uninstalled updates to that, Google play, cleared their data, rebooted into recovery and wiped the cache partition, and rebooted. But it was after uninstalling updates to Google play services where notifications started coming back in...

Alarms work again now, yay!
 

karadocs

New member
Nov 27, 2014
4
0
0
Visit site
I'm not sure, perhaps cached downloads? Either way, it seemed to make absolutely no difference. Phone working beautifully now. :)
 

barnumdog

New member
Jul 26, 2013
3
0
0
Visit site
I finally managed to fix it, I did a factory reset, seemed like the best option as SMS messages stopped working, Various apps crashing..... the list goes on
Seems fine now, battery life still crap, but Lollipop seems ok when I get used to the changes!
 

Rayzrlight

Member
Sep 12, 2013
5
0
0
Visit site
Solution that worked for me.
1) Disable the Google Play Services and restore its factory settings.
2) If it doesn't allow you to disable it, deactivate Device manager.
3) Enable Play Services again.

If this doesn't work, try to wipe cache partition and then again repeat the procedure with google services.

This fixed all my app crashes and craziness.

Hope it helps!
 

Muhammad Saeed2

New member
Nov 3, 2014
2
0
0
Visit site
It's not just you. I have the same problem. I've tried multiple things to fix it, various settings, but nothing seems to work. Once I just left it, and the alarm finally went off 3 hours later! Another time I looked at it, and it said the alarm was missed.

Not sure what to do now really, and searching for it is difficult as most links seem to be about the new interruptions features (i.e. on None = no alarm). I've just tried force closing the app and clearing the cache to see if that works (it doesn't), rebooting, etc. Now, just going to try clearing cache and data...

Need to be up at 5am tomorrow morning. Not sure I'll make it. ;)