Clock lag after upgrade to EB01

pyhome

Member
Jan 16, 2011
6
0
0
Visit site
The phone clock lags about 20 minutes behind a day.Under Setting --> Date and Time, Automatic is checked (use network-provided values). Is there anyone has the same problem? How to fix it? Thanks!
 

curley

Well-known member
Aug 31, 2010
475
37
0
Visit site
The phone clock lags about 20 minutes behind a day.Under Setting --> Date and Time, Automatic is checked (use network-provided values). Is there anyone has the same problem? How to fix it? Thanks!

Have you reprogrammed your towers with a *228?
 

curley

Well-known member
Aug 31, 2010
475
37
0
Visit site
No, what should I do now?

Dial*228 and select option 2. This should help. I was having a similar issue and this corrected it. I hope this helps. Always do this once a month too. With all the lte stuff going on, you want to have the latest towers connected for better service.

I always do this after flashing too.
 
  • Like
Reactions: pyhome

pyhome

Member
Jan 16, 2011
6
0
0
Visit site
Dial*228 and select option 2. This should help. I was having a similar issue and this corrected it. I hope this helps. Always do this once a month too. With all the lte stuff going on, you want to have the latest towers connected for better service.

I always do this after flashing too.

Thanks, I will try and tell you guys whether it works.

Update: My phone still has clock lag, the method doesn't work on my phone
 
Last edited:

joebob2000

Well-known member
Jun 18, 2010
711
22
0
Visit site
Thanks, I will try and tell you guys whether it works.

Update: My phone still has clock lag, the method doesn't work on my phone

I noticed on my phone it lags when I'm on wifi, and then if I turn wifi off it syncs forward right away and is correct. Just noticed it with SC 2.2 and 2.4, two roms that have sadly been a LOT of trouble for me. My phone misses more calls, seems to have less data throughput, and overall runs worse with each advancing SC release. if the thread for that rom werent 19,000 posts long I might consider trying to report the issues, but oh well. I am just counting the days until there is an official froyo release.
 

curley

Well-known member
Aug 31, 2010
475
37
0
Visit site
I noticed on my phone it lags when I'm on wifi, and then if I turn wifi off it syncs forward right away and is correct. Just noticed it with SC 2.2 and 2.4, two roms that have sadly been a LOT of trouble for me. My phone misses more calls, seems to have less data throughput, and overall runs worse with each advancing SC release. if the thread for that rom werent 19,000 posts long I might consider trying to report the issues, but oh well. I am just counting the days until there is an official froyo release.

I also had issues with the sc. I could not get my phone to wake up. I went back to stock Froyo. Not sure about thee clock then. Sorry. Yeah verizon recommends 3-4 months, but with all the tower updates, I had myself and my friends doing it once a month to be safe. It does help though.
 

tiger1234

Member
Jan 11, 2011
6
0
0
Visit site
I am having a same issue with my fascinate
I am on EB01 stock with root
I even did *228 right after i flashed my phone
but still no luck.
 

ruggervt

New member
Oct 2, 2010
2
0
0
Visit site
Just wanted to pop in and say I'm having a similar problem...

I'm on the stock eb01, rooted, and have done *228 2 a couple times.

Only thing that seems to make the clock sync is to turn on/off Airplane mode...very odd. Turning on/off wifi and mobile data don't do anything.

-Matt
 

CBMC

Well-known member
Dec 1, 2010
194
7
0
Visit site
On Eb01 and also experiencing about 2 minutes per day lag. I tried a *228 option 2, which didn't seem to do anything. I just did a option 1, along with option 2 again, I will see if that does anything. I was experiencing about a 12 minute lag on dl30. I am currently using clocksync and have it update every 3 hours, but would be nice to be able to get rid of it since it does drain battery, even if only a small amount. Haven't tried to see if turning to airplane mode corrects it, but turning wifi on and off doesn't do anything.

Sent from my SCH-I500 using Tapatalk
 

Aerie

Member
Oct 6, 2010
6
0
0
Visit site
I have clock lag on 2 Fascinates

I also am experiencing this problem. I have two fascinates running Froyo SC 2.4. I don't like the changes in SC 2.6 otherwise I would be on that. I don't see in any changelog that SC 2.6 does anything to address the clock lag though so it probably wouldn't help.

Both lag considerably and seem to have developed a date issue as well as just tonight they say December 31st 1999. The statusbar clock seems to lag, but wp clock seems to keep the correct time. This is quite odd and makes me thing it isn't a clock lag issue at all rather a clock stall issue. In other words the behavior it is exhibiting now does not seem to be a gradual slowdown, but a complete stop for a while.
 

Aerie

Member
Oct 6, 2010
6
0
0
Visit site
What is everyone running?

Just a quick question. Is anyone experiencing this while running both EB01 system and EB01 Radio/Baseband? I am still on DL09 Baseband with running EB01 SC 2.4. Could this be the problem? Just speculation.
Thanks!
 

joebob2000

Well-known member
Jun 18, 2010
711
22
0
Visit site
Just a quick question. Is anyone experiencing this while running both EB01 system and EB01 Radio/Baseband? I am still on DL09 Baseband with running EB01 SC 2.4. Could this be the problem? Just speculation.
Thanks!

Of course as soon as I chimed in on this issue my phone would have to go and make an example out of it... I am using the SC 2.6, fresh install with the NV rom and NV kernel, EB01 radio and all. And last night, it decided to abruptly drop exactly 90 minutes off the clock somewhere between 6pm and 9pm. The weird thing is that I flipped it off auto, set the time way wrong (about 6 hours early) and then flipped the auto back on, and it jumped right back to the wrong time (90 minutes early.) I was fidgeting with it trying to see if i could trigger it to sync correctly and didn't have any luck so I did a *228 and rebooted and when it came back all was right again. Since then it has been 100% accurate.

I would almost wonder if its a tower/radio thing where the time from a given tower isnt interpreted properly (or doesnt come in at all) and the phone has no way to reconcile it. What would be nice is if it could have a setting for GPS-only or NTP-only sync and ignore the follies on the cell network altogether.
 

taglish123

Well-known member
Mar 3, 2011
68
0
0
Visit site
eureka!!!

I believe I've figured out my time lag problem and hope that it helps somebody else. I'm now running sc2.9 (love it! Thanks Adrynalyne and DroidXcon!) for a few days now w/o time lag issues until earlier this morning. Ever since I got SC, if I'm going to use WiFi, I would hit the WiFi button to turn on and not hit the 3G button to turn it off...no problems w/ time lag. Earlier today I did something different, when I turned on WiFi, I turned off 3G...and my time lagged a good 5 minutes!!! I rebooted my phone & went through wiping out the caches in red CWM and went back doing the same thing I've been doing before and my clock hasn't lagged since. I don't know if anybody else figured this out or not, but I wanted to share b/c the lag frustrated the hell outta me!
 

ezas

Well-known member
Jan 14, 2011
88
6
0
Visit site
My clock lag problem was 'fixed' when I went to SC 2.9. But before that i used Clock Sync from the market. I know it's a work-around but it does work to keep your time accurate.
 

Latest posts

Trending Posts

Forum statistics

Threads
946,057
Messages
6,926,200
Members
3,160,058
Latest member
skylarktg