CM7& wireless tether not working...

Ed Witles

Well-known member
May 4, 2011
466
18
0
Visit site
Gang -

CM7, while feeds wifi to the tab now, refuses to send wifi to a ralink network card on my pc.

Tried 2.0.7, 3.1b5, and built in.

Says limited connectivity.

Thoughts?

Not an issue w/ GB or Stock.
 

Andrew Ruffolo

Well-known member
Jan 5, 2010
3,567
172
0
Visit site
Gang -

CM7, while feeds wifi to the tab now, refuses to send wifi to a ralink network card on my pc.

Tried 2.0.7, 3.1b5, and built in.

Says limited connectivity.

Thoughts?

Not an issue w/ GB or Stock.

I don't know whats up with my tbolt... but i was having issues with the app. built in worked for me... but would drop connectivity after about 5-15 minutes of use. When back to BAMF and now that wifi tether app is asking me if I'm rooted.... really? I dunno, i always have issues going back to sense from AOSP or CM7. Last time, I had to RUU and re-root. I also formatted the sdcard for good measure... What sucks is that I really like the AOSP/CM7 varients better, but there is always something that isn't working that kills it for me. I'm going to see if formatting the phone with a different recovery (TeamWIN) yields better results.
 

Ed Witles

Well-known member
May 4, 2011
466
18
0
Visit site
Tried on my lappy running Windows 7 x64. Even USB tether does not work.

Too bad b/c I am liking CM7. Now it's back to GB Sense build for me.

<sigh>
 

Droid_Evo_8

Well-known member
Mar 1, 2011
799
42
0
Visit site
Thanks! The built in is useless. Also did not work.

Sorry to hear that it didn't work for u. What version of CM7 are running right now anyways? 1.6 or 1.7? If ur on 1.6 right now, upgrade it to 1.7, and if ur already on 1.7, just re-install it. (See if it makes any difference)

Goodluck
 

Ed Witles

Well-known member
May 4, 2011
466
18
0
Visit site
I remember the 1.6 not working well for me. The two clients were Windows 7 boxes. The Galaxy tab also was not feeling the love. But turning off then back on seems to have fixed that. So I installed SHIFTS3NS3 V1.3X and tether worked w/o any issue at all. But did backup CM7 in case it gets resolved. I'm a flashing fool!
 

Droid_Evo_8

Well-known member
Mar 1, 2011
799
42
0
Visit site
I remember the 1.6 not working well for me. The two clients were Windows 7 boxes. The Galaxy tab also was not feeling the love. But turning off then back on seems to have fixed that. So I installed SHIFTS3NS3 V1.3X and tether worked w/o any issue at all. But did backup CM7 in case it gets resolved. I'm a flashing fool!

Good to see u got it all worked out for u, mang. :)
 

Andrew Ruffolo

Well-known member
Jan 5, 2010
3,567
172
0
Visit site
I switched to TeamWIN recovery and wiped and installed via that and all is well for me. I couldn't even restore from a previous backup with CWM. TeamWIN reminds me of Armon's recoveries which I loved on my HeroC. Try flashing that and then wiping everything (backup first) and reinstall CM7. I get no force-closes anymore with Viber, which was pissing me off to no end (couldn't even get to fix permissions from RomManager without it going off like 10 times).

Edit: the errors are gone, but the wireless tether was still crashing after a little bit of time. I switched to 2.0.7 and all is well after 2 tries.
 
Last edited:

Forum statistics

Threads
944,561
Messages
6,923,372
Members
3,159,623
Latest member
omarkarsly