• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

com.android.systemui has stopped


AC Question

My new tablet that I have been using for 2 days has frozen so I held the power button to turn it off, when I rebooted it I got greeted with a repeating error that says that com.android.systemui has stopped working.
I have an Allwinner q102 10.1" tablet.
I have tried doing several factory resets and cache wipes.
I have tried using ADB to install a new firmware for my model that I found online for my model.

It went to 100% but then said installation aborted, since then my PC has not been picking up my tablet through USB so I can not try the ADB again

Any help welcome :D


Retired Moderator
May 23, 2010
Sounds like the device might be bricked. Have you contacted the manufacturer regarding this issue? This might be your best bet.