Connect To XP

Sir Loyne

Well-known member
Feb 18, 2016
68
0
0
Visit site
I have a Galaxy Tab S2 and a Tab4, both of which I have been able to plug into my XP machine and the Autoplay window would come up allowing me to open both the internal memory and SD card folders in Windows Explorer so I could create new folders and drag and drop files and folders onto the tablets.

Yesterday I decided to restore an old disc image on my computer so I could update everything and make a new one. Since then my tablets are both showing up as cameras, and after updating Windows Media Player to version 10 they now show up as MTP devices which can only be synced with WMP 10. I even tried installing Kies, but it says it can't install because I'm not connected to the internet. Talk about crap software. I downloaded and installed the Samsung USB drivers, but that didn't work.

What really bothers me is when I first got the S2 I plugged it in and XP installed the USB drivers automatically and I never had a single problem with either tablet. I tried plugging the S2 into another XP machine and it showed up as a camera there also.

On the S2 I have the USB mode set to Transfer files (MTP). After a while i get a message that says "The connectd device is unable to acces data on this device. Reconnect the USB cable and try again."

I should mention that when I plug either one into my Win 7 laptop, they both open the Autoplay window that lets me explore the folders.

Any Ideas that don't involve getting rid of XP?
 
Last edited:

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,990
Members
3,160,051
Latest member
AdrianBaw