Did new Jelly Bean update, now a voice notification when I have it set to vibrate

dee911

New member
Dec 21, 2012
1
0
0
Visit site
Loving the new Jelly Bean update, however I have my phone set to "vibrate" for a reason. I don't want noise! Why is there a 'voice command' telling me I that I have a "new email" when I shouldn't hear nothing but a buzz noise? Please help. I can't have my phone talking to me at work! How do I fix this?
 

stonegateguy

Member
Jan 28, 2011
16
0
0
Visit site
Do you by chance have "Driving Mode" activated?? This happened to a friend of mine. Look up in the notification bar ... do you see a steering wheel? if so its active. Pull down the notification area, slide the quick settings to the left. You will see a driving mode button that is is activated. Press this to turn off the voice prompts about meetings, emails & text messages.