• Welcome to the all-new Android Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues please let us know in this thread!

Did you just sign in?

  • Thread starter Android Central Question
  • Start date

Android Central Question

My Galaxy S8 Active asks me a few minutes after every boot, "Did you just sign in? A new devices accessed your account." It's a notification. This has gone on for about 6 months. At first, clicking on it took me to the devices page where I could see what had been signed in. It was always my usual 2-4 devices as best I could tell. In the past 2 months or so, clicking the notification goes to a 404 error, the requested URL was not found on this server.

I've tried clearing the app cache, uninstalling Google photos, and a few other things, but nothing has worked. Is anyone else seeing this message? Any ideas?


Feb 20, 2013
I thought that had worked, but about 1 minute after the reboot, I got the notification again. And still with a 404 error when I click it. When I actually sign in to Google, I still see only the devices I recognize.

Any other suggestions?